On Wed, 22 Dec 2004, Graham Reid wrote:

> I'm pretty sure we ran BASIC-PLUS 2 under RSX11M - probably 3.2, maybe 4.0.
> I assume it is backwards-compatible with BASIC-PLUS?


Yes, BASIC+2 runs on RSX.
BASIC+2 is not exactly a decendant of BASIC+, but they are rather
compatible. BASIC+ is bundled with RSTS/E and is not available for any
other OS. BASIC+2 can also be used on RSTS/E, but it don't replace BASIC+
in that instance.

Hmm, I think BASIC+ is actually an RTS in RSTS/E... BASIC+2 is not. It's a
pure compiler.

Johnny

Johnny Billquist || "I'm on a bus
|| on a psychedelic trip
email: bqt@update.uu.se || Reading murder books
pdp is alive! || tryin' to stay hip" - B. Idol
----------
To unsubscribe (or subscribe) from (to) this list, send a message to
info-pdp11-request@village.org, with the first line of the message
body being "unsubscribe" or "subscribe", respectively (without the quotes).