The most recent version of CIFS (E3.0.10) seems to be working with
TCPware now that I received the correct TCPware start-up procedures from
PSC.

BTW, one of the PSC modified scripts (SMBD_SETUP_TCPIP.COM) has a bug in
it which I fixed and will send back to them today.

Neil Rieck
ICSIS/Trinity Development
Bell-ATS (Advanced Technical Services)
Bell Canada
20 Water St. N.,
Kitchener, Ontario,
Canada. N2H-5A5
519-571-6303

> -----Original Message-----
> From: Paul Beaudoin [mailtoaul.beaudoin@HSBC.COM]
> Sent: Friday, September 08, 2006 11:13 AM
> To: VMS-SIG@LISTSERV.ENCOMPASSUS.ORG
> Subject: New Version of CIFS (Samba)
>
> I tried installing this about a month ago and ran into problems when
> pbdedit crashed on any operation. VMS support acknowledged the problem

and
> said a fix was in the works in the August-September time frame. So

far, no
> patch and a further inquiry to support (via feedback button on the

download
> site) has elicited no further response. Can anyone advise when this

will
> happen - or even better, how to get around using pdbedit - I don't

need any
> security for this particular installation.
>
> Many thanks
>
> Paul
>
>
> ************************************************** **********
> HSBC Bank plc
> Registered Office: 8 Canada Square, London E14 5HQ
> Registered in England - Number 14259
> Authorised and regulated by the Financial Services Authority
> ************************************************** **********
>
>
> -----------------------------------------
> SAVE PAPER - THINK BEFORE YOU PRINT!
>
> This E-mail is confidential.
>
> It may also be legally privileged. If you are not the addressee you

may
> not copy, forward, disclose or use any part of it. If you have

received
> this message in error, please delete it and all copies from your

system
> and notify the sender immediately by return E-mail.
>
> Internet communications cannot be guaranteed to be timely secure,

error
> or virus-free. The sender does not accept liability for any errors or
> omissions.