[TCPware V5.7-2] X11 security problem (DECnet-Plus over IP) - VMS

This is a discussion on [TCPware V5.7-2] X11 security problem (DECnet-Plus over IP) - VMS ; Some may remember my post from 29-JAN-2006 As time flies, I tried again to upgrade my TCPware V5.6-2 on OpenVMS Alpha V7.3-2 (PWS433au) to V5.7-2 (this time with TCPware ECOs of the last months) and hit the same roadblock like ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: [TCPware V5.7-2] X11 security problem (DECnet-Plus over IP)

  1. [TCPware V5.7-2] X11 security problem (DECnet-Plus over IP)

    Some may remember my post <43dc92fb@news.langstoeger.at> from 29-JAN-2006

    As time flies, I tried again to upgrade my TCPware V5.6-2 on OpenVMS Alpha
    V7.3-2 (PWS433au) to V5.7-2 (this time with TCPware ECOs of the last months)
    and hit the same roadblock like half a year ago.

    9-JUL-2006 22:06:12.3 %DECW-I-ACCEPT_FAILED, could not accept connection request from 85-90-146-7.DSL.YCN.COM::"0=EPLAN/. ........................X$X0"
    9-JUL-2006 22:06:12.3 -SYSTEM-F-LINKDISCON, network partner disconnected logical link
    9-JUL-2006 22:06:32.3 %DECW-I-ACCEPT_FAILED, could not accept connection request from 85-90-146-7.DSL.YCN.COM::"0=EPLAN/. ........................X$X0"
    9-JUL-2006 22:06:32.3 -SYSTEM-F-LINKDISCON, network partner disconnected logical link
    9-JUL-2006 22:07:25.4 Could not activate external sound library (routine DECW$RING_BELL)

    Note: I didn't change configuration. In V5.6-2 it works, in V5.7-2 it doesn't.

    I can't do incoming DECnet-over-IP with V5.7-2.

    The remote system is irrelevant (it was V7.3-2 then and is V8.2 now,
    it was TCPware V5.6-2 then, was V5.7-2 later and is TCPIP V5.5 now - BIND9)
    as it always works with V5.6-2 on the local system.

    Do I need to upgrade to V8.2 for V5.7-2? (I don't like 2 changes @ same time)

    TIA

    -EPLAN

    --
    Peter "EPLAN" LANGSTOEGER
    Network and OpenVMS system specialist
    E-mail peter@langstoeger.at
    A-1030 VIENNA AUSTRIA I'm not a pessimist, I'm a realist

  2. Re: [TCPware V5.7-2] X11 security problem (DECnet-Plus over IP)

    Peter 'EPLAN' LANGSTOEGER wrote:
    > Some may remember my post <43dc92fb@news.langstoeger.at> from 29-JAN-2006
    >
    > As time flies, I tried again to upgrade my TCPware V5.6-2 on OpenVMS Alpha
    > V7.3-2 (PWS433au) to V5.7-2 (this time with TCPware ECOs of the last months)
    > and hit the same roadblock like half a year ago.
    >
    > 9-JUL-2006 22:06:12.3 %DECW-I-ACCEPT_FAILED, could not accept connection request

    from 85-90-146-7.DSL.YCN.COM::"0=EPLAN/. ........................X$X0"
    > 9-JUL-2006 22:06:12.3 -SYSTEM-F-LINKDISCON, network partner disconnected logical link
    > 9-JUL-2006 22:06:32.3 %DECW-I-ACCEPT_FAILED, could not accept connection request

    from 85-90-146-7.DSL.YCN.COM::"0=EPLAN/. ........................X$X0"
    > 9-JUL-2006 22:06:32.3 -SYSTEM-F-LINKDISCON, network partner disconnected logical link
    > 9-JUL-2006 22:07:25.4 Could not activate external sound library (routine

    DECW$RING_BELL)
    >
    > Note: I didn't change configuration. In V5.6-2 it works, in V5.7-2 it doesn't.
    >
    > I can't do incoming DECnet-over-IP with V5.7-2.
    >
    > The remote system is irrelevant (it was V7.3-2 then and is V8.2 now,
    > it was TCPware V5.6-2 then, was V5.7-2 later and is TCPIP V5.5 now - BIND9)
    > as it always works with V5.6-2 on the local system.
    >
    > Do I need to upgrade to V8.2 for V5.7-2? (I don't like 2 changes @ same time)
    >
    > TIA
    >
    > -EPLAN


    I don't know about X11 (haven't seen any problems, but don't use it
    much except on a LAN... I'm typing this in a Mozilla window being
    displayed by an Alpha VMS 8.2/TCPware 5.7-2 (X client) on a DEC Unix V4
    AlphaStation 200 as the X server) but DECnet-over-IP (DECnet-5) works
    fine with 5.7-2 on both VAX VMS V7.3 and Alpha VMS 7.3-2 and 8.2, where
    the remote system is Alpha V7.3-1 (both UCX ?? and TCPware 5.6-2 and
    5.7-2), VAX V7.1 with TCPware 5.3-3, and VAX V7.3 with TCPware 5.6-2
    and 5.7-2. I.E., I've used a lot of combinations, no problems in either
    direction.

    On the other hand, IP-over-DECnet breaks in V5.7-2 unless you have
    the NETCP_V572P010 patch installed.

    Are you using Phase-5 DECnet-over-IP or the TCPware Phase-4 pseudo
    device? The subject says "DECnet-Plus", which is the same as Phase-5,
    aka DECnet-5...

    HTH.

    --
    John Santos
    Evans Griffiths & Hart, Inc.
    781-861-0670 ext 539

+ Reply to Thread