problem please help - VMS

This is a discussion on problem please help - VMS ; Hi guys , we are having dec alpha station running our mill here . The Alpha 255 stations have 2 disks dka000 and dka100 . Dka000 has vms 7.1 and dka100 has the bailey application system ( process control software). ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: problem please help

  1. problem please help

    Hi guys , we are having dec alpha station running our mill here . The
    Alpha 255 stations have 2 disks dka000 and dka100 .
    Dka000 has vms 7.1 and dka100 has the bailey application system (
    process control software). We replace in the pasts years the drives with
    st31255 seagate 2.1 gig . Since they are comming to be difficult to find
    , we replace them with baracuda drive from seagate. It works fine until
    one crash and when we tryed to backup a working one to restore it on our
    new one , it gives us a ''init-f drverr fatal drive error'' message when
    we want to inilialize the tape backup mka500 with a new tape. We tryed 4
    differents backup tape drive TLZ09 and a bunch of tape too without
    success!

    Any help will be very appreciate since nobody here knows how vms works
    more than fews commands ....

    I tryed to backup all datas on my hard drives with ftp , it works but
    some files are missing ( I assume they were open by vms when i back it
    up so i can read them) and got stick with my problem again.

    Does anyone have a backup solution , i even tryed to ghost the working
    drive with norton ghost and , the ghost works well with -ia -or switch
    without any error .... after all drive doesn't boot up anyway grrrr

    please help us , we are really in troubles !!!

    thanks agains welcome gurru !

  2. Re: problem please help

    mfdomo wrote:

    > Hi guys , we are having dec alpha station running our mill here . The
    > Alpha 255 stations have 2 disks dka000 and dka100 .
    > Dka000 has vms 7.1 and dka100 has the bailey application system
    > (process control software). We replace in the pasts years the drives
    > with st31255 seagate 2.1 gig . Since they are comming to be difficult
    > to find, we replace them with baracuda drive from seagate. It works
    > fine until one crash and when we tryed to backup a working one to
    > restore it on our new one, it gives us a ''init-f drverr fatal drive
    > error'' message when we want to inilialize the tape backup mka500 with
    > a new tape. We tryed 4 differents backup tape drive TLZ09 and a bunch
    > of tape too without success!


    If you want to create a working copy of your system disk you need not go
    via tape (though having a backup on tape is always a good idea...). Check
    whether you can connect the new disk to the SCSI bus with an unused id,
    e.g. id 2 which gives you drive dka200.

    Ideally, you then boot from an OpenVMS distribution CD-ROM, choose the
    option to execute DCL commands from the menu (the last but one option,
    iirc) and then enter:

    $$$ mount /over=id dka0:
    $$$ mount /foreign dka200:
    $$$ backup /image dka0: dka200:
    $$$ logout

    This will give you a working, bootable copy of dka0 on dka200.

    If you can't boot from a CD, try the following commands:

    $ mount /foreign dka200:
    $ backup /image dka0: dka200: /ignore=interlock

    but be sure to shut down at least the application before that, possibly
    also

    $ STOP /QUEUE /MANAGER /CLUSTER

    (you need the /CLUSTER qualifier even on a standalone system)
    You will still get some messages regarding open files, but the copy
    should work fine in almost all cases.

    For more alternatives check the System Manager's Manual on
    http://www.hp.com/go/openvms/doc - maybe even the OpenVMS FAQ has some
    topics dedicated to your situation.

    Regarding the tape problem - double-check that all device ids are unique
    (mka500 won't work if you have the CD-ROM drive as dka500, because both
    use SCSI id 5) and that the SCSI bus is terminated properly.

    > I tryed to backup all datas on my hard drives with ftp , it works but
    > some files are missing ( I assume they were open by vms when i back it
    > up so i can read them) and got stick with my problem again.


    ftp will never give you a bootable disk. Beyond the problem with open
    files which you experienced, it also has no idea of OpenVMS file
    structures and attributes (except when you use it to copy between two
    OpenVMS systems). Thus it will probably corrupt any file but simple
    sequential files and/or will give them wrong owners and file protection
    when you restore them. If you need to use ftp, you'd better create a
    backup saveset locally, zip it (with the "-V" option) and transfer the
    zip file.

    > Does anyone have a backup solution , i even tryed to ghost the working
    > drive with norton ghost and , the ghost works well with -ia -or switch
    > without any error .... after all drive doesn't boot up anyway grrrr


    Again, probably the boot information is missing. I assume that Ghost also
    doesn't have a clue regarding an ODS-2 disk and so can only be used (if
    at all) if both disks have exactly the same number of blocks. I further
    suspect that the boot information won't be restored properly.

    BACKUP is the tool of choice for OpenVMS systems.

    Hope this helps,
    Hans.


    --
    Hans Bachner http://b.it.co.at
    OpenVMS Consulting, Integration and SW Development
    b.it.co IT Consulting GmbH Linz / Austria

  3. Re: problem please help

    thanks my friend , can you email me please


    mfdomo wrote in
    news:Xns98CF8DFED8CDpleasenospammartinho@205.237.2 33.52:

    > Hi guys , we are having dec alpha station running our mill here . The
    > Alpha 255 stations have 2 disks dka000 and dka100 .
    > Dka000 has vms 7.1 and dka100 has the bailey application system (
    > process control software). We replace in the pasts years the drives
    > with st31255 seagate 2.1 gig . Since they are comming to be difficult
    > to find , we replace them with baracuda drive from seagate. It works
    > fine until one crash and when we tryed to backup a working one to
    > restore it on our new one , it gives us a ''init-f drverr fatal drive
    > error'' message when we want to inilialize the tape backup mka500 with
    > a new tape. We tryed 4 differents backup tape drive TLZ09 and a bunch
    > of tape too without success!
    >
    > Any help will be very appreciate since nobody here knows how vms works
    > more than fews commands ....
    >
    > I tryed to backup all datas on my hard drives with ftp , it works but
    > some files are missing ( I assume they were open by vms when i back it
    > up so i can read them) and got stick with my problem again.
    >
    > Does anyone have a backup solution , i even tryed to ghost the working
    > drive with norton ghost and , the ghost works well with -ia -or switch
    > without any error .... after all drive doesn't boot up anyway grrrr
    >
    > please help us , we are really in troubles !!!
    >
    > thanks agains welcome gurru !



  4. Re: problem please help

    We have working TLZ09 in stock here for $349
    They are refurbished with 1 yr warranty

    David
    dturner@islandco.com



    "mfdomo" wrote in message
    news:Xns98CF8DFED8CDpleasenospammartinho@205.237.2 33.52...
    > Hi guys , we are having dec alpha station running our mill here . The
    > Alpha 255 stations have 2 disks dka000 and dka100 .
    > Dka000 has vms 7.1 and dka100 has the bailey application system (
    > process control software). We replace in the pasts years the drives with
    > st31255 seagate 2.1 gig . Since they are comming to be difficult to find
    > , we replace them with baracuda drive from seagate. It works fine until
    > one crash and when we tryed to backup a working one to restore it on our
    > new one , it gives us a ''init-f drverr fatal drive error'' message when
    > we want to inilialize the tape backup mka500 with a new tape. We tryed 4
    > differents backup tape drive TLZ09 and a bunch of tape too without
    > success!
    >
    > Any help will be very appreciate since nobody here knows how vms works
    > more than fews commands ....
    >
    > I tryed to backup all datas on my hard drives with ftp , it works but
    > some files are missing ( I assume they were open by vms when i back it
    > up so i can read them) and got stick with my problem again.
    >
    > Does anyone have a backup solution , i even tryed to ghost the working
    > drive with norton ghost and , the ghost works well with -ia -or switch
    > without any error .... after all drive doesn't boot up anyway grrrr
    >
    > please help us , we are really in troubles !!!
    >
    > thanks agains welcome gurru !




+ Reply to Thread