Hi.

Running Exch 2k3, EV 6.0, Outlook 2003, with OWA from XP/IE 6.0, get error
msg;
"Archive Explorer requires Internet Explrer version 5.5 or higher"
when running Archive Explorer (OWA). Suggestions

Thanks in advance JD