upgrade from v5 to v6 - Veritas

This is a discussion on upgrade from v5 to v6 - Veritas ; All went well with installation. Now when running the configuration utility it fails and seems to suggest a domain/server type problem, we have just migrate to exchange 2003 and from nt4 domain to 2003 AD. I have noticed i have ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: upgrade from v5 to v6

  1. upgrade from v5 to v6


    All went well with installation. Now when running the configuration utility
    it fails and seems to suggest a domain/server type problem, we have just
    migrate to exchange 2003 and from nt4 domain to 2003 AD. I have noticed i
    have old servers and domains in the sql tables. I think removing these may
    help but how do i remove these??

  2. Re: upgrade from v5 to v6


    What is it saying in the event log? What's the exact error message. I would
    research a little more before just deleting entries from your SQL tables.

    "Steve Bates" wrote:
    >
    >All went well with installation. Now when running the configuration utility
    >it fails and seems to suggest a domain/server type problem, we have just
    >migrate to exchange 2003 and from nt4 domain to 2003 AD. I have noticed

    i
    >have old servers and domains in the sql tables. I think removing these may
    >help but how do i remove these??



  3. Re: upgrade from v5 to v6


    Thanks for the response, i managed to get through the migration by doing just
    that in the end, with help from a sql expert. i had to remove all references
    to old server/domains in various sql tables and then it let me complete the
    migration of the data. Does beg the question why the old entries were not
    removed in the first place when we changed exchnage servers!!!



    "Mike D" wrote:
    >
    >What is it saying in the event log? What's the exact error message. I

    would
    >research a little more before just deleting entries from your SQL tables.
    >
    >"Steve Bates" wrote:
    >>
    >>All went well with installation. Now when running the configuration utility
    >>it fails and seems to suggest a domain/server type problem, we have just
    >>migrate to exchange 2003 and from nt4 domain to 2003 AD. I have noticed

    >i
    >>have old servers and domains in the sql tables. I think removing these

    may
    >>help but how do i remove these??

    >



+ Reply to Thread