Attachments missing from Vaulted emails - Veritas

This is a discussion on Attachments missing from Vaulted emails - Veritas ; Apologies if this has been covered already but I haven't been able to find anything on this particular problem.. Currently using Enterprise Vault v6 & Outlook 2003. Some clients have experienced problems of not being able to access attachments from ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Attachments missing from Vaulted emails

  1. Attachments missing from Vaulted emails


    Apologies if this has been covered already but I haven't been able to find
    anything on this particular problem..

    Currently using Enterprise Vault v6 & Outlook 2003. Some clients have experienced
    problems of not being able to access attachments from within emails that
    have been vaulted. Attachment icon is shown in Outlook indicating that there
    should be a file attached, however after opening the item there is no ability
    to access any attachment.

    Has anyone else experienced this at all?

    Many thanks..

  2. Re: Attachments missing from Vaulted emails


    Paul,

    sometimes had problems with certain types of attachments - .zip, .pdf and
    .ppt - is this all types?


    David
    www.UDStech.com


  3. Re: Attachments missing from Vaulted emails


    Yes, seems to be affecting all attachment types. It appears that after signing
    on and accessing archived emails with administrative rights the user is able
    to sign back in and then access his own archived attachments without any
    problems..

    Although the initial install of the EVS client is done with admin rights,
    it seems to require admin rights to also be present the first time the archived
    emails (and archived attachments) are accessed?



    "David" <1@2.com> wrote:
    >
    >Paul,
    >
    >sometimes had problems with certain types of attachments - .zip, .pdf and
    >.ppt - is this all types?
    >
    >
    >David
    >www.UDStech.com
    >



+ Reply to Thread