EV6 retriving/searching for archived messages hangs - Veritas

This is a discussion on EV6 retriving/searching for archived messages hangs - Veritas ; Hello, as of this morning anytime someone goes to retrieve a message in outlook or search for messages using the outlook seach tool, it simply hangs. The "Enterprise Vault is retreiving your item" window comes up, gets to about 30% ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: EV6 retriving/searching for archived messages hangs

  1. EV6 retriving/searching for archived messages hangs


    Hello, as of this morning anytime someone goes to retrieve a message in outlook
    or search for messages using the outlook seach tool, it simply hangs.

    The "Enterprise Vault is retreiving your item" window comes up, gets to about
    30% and just sits there.

    This is a newer EV6 installation, we have about 5 mailboxes enabled for archiving
    and thref of them for client-driven PST migrations. For the most part everything
    else seems to be working ok. All of the services have started.. Journalling
    has
    also slowed down, there are over 700 messages in the journal mailbox but
    up till this point it's never went above about 10 messages at any point.
    This happened to us once before with journalling, we have the archive set
    to remove items immediately after archive, and we are backing it up, but
    items are sitting in there. I can synchronize the journal mailbox succesfully
    from the journalling task also.

    Anyone have any suggestions?

  2. Re: EV6 retriving/searching for archived messages hangs


    How do the Indexes look - healthy, not too big? Is it all of the users -
    should be easy to check since there are 5. Maybe rebuild the index for one
    person and see if it works for them.

    Aaron

    "Nick" wrote:
    >
    >Hello, as of this morning anytime someone goes to retrieve a message in

    outlook
    >or search for messages using the outlook seach tool, it simply hangs.
    >
    >The "Enterprise Vault is retreiving your item" window comes up, gets to

    about
    >30% and just sits there.
    >
    >This is a newer EV6 installation, we have about 5 mailboxes enabled for

    archiving
    >and thref of them for client-driven PST migrations. For the most part everything
    >else seems to be working ok. All of the services have started.. Journalling
    >has
    >also slowed down, there are over 700 messages in the journal mailbox but
    >up till this point it's never went above about 10 messages at any point.
    >This happened to us once before with journalling, we have the archive set
    >to remove items immediately after archive, and we are backing it up, but
    >items are sitting in there. I can synchronize the journal mailbox succesfully
    >from the journalling task also.
    >
    >Anyone have any suggestions?



  3. Re: EV6 retriving/searching for archived messages hangs

    Hi,

    Can you view from search?
    Are there any errors in the event logs when you view the item
    Check in the IIS logs on the ev server is download.asp mentioned?
    The actual processing of the question on the server gets done by a process
    called StorageOnlineopns so you might want to dtrace that and perhaps
    that'll give you an idea of where the issue is.

    "Nick" wrote in message
    news:434d8c9a@ROSASTDMZ05....
    >
    > Hello, as of this morning anytime someone goes to retrieve a message in
    > outlook
    > or search for messages using the outlook seach tool, it simply hangs.
    >
    > The "Enterprise Vault is retreiving your item" window comes up, gets to
    > about
    > 30% and just sits there.
    >
    > This is a newer EV6 installation, we have about 5 mailboxes enabled for
    > archiving
    > and thref of them for client-driven PST migrations. For the most part
    > everything
    > else seems to be working ok. All of the services have started..
    > Journalling
    > has
    > also slowed down, there are over 700 messages in the journal mailbox but
    > up till this point it's never went above about 10 messages at any point.
    > This happened to us once before with journalling, we have the archive set
    > to remove items immediately after archive, and we are backing it up, but
    > items are sitting in there. I can synchronize the journal mailbox
    > succesfully
    > from the journalling task also.
    >
    > Anyone have any suggestions?




+ Reply to Thread