OV is causing problems (V5 SP5) - Veritas

This is a discussion on OV is causing problems (V5 SP5) - Veritas ; from my experience the most problematic part is Offline Vault (OV), I'm facing some issues such as: 1. Some KVS clients are not able to synchronize the local Offline Vault DB, after the synchronization there is a message: " the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: OV is causing problems (V5 SP5)

  1. OV is causing problems (V5 SP5)


    from my experience the most problematic part is Offline Vault (OV), I'm facing
    some issues such as:

    1. Some KVS clients are not able to synchronize the local Offline Vault DB,
    after the synchronization there is a message: " the synchronization process
    hasn't finished correctly" which in practice result with on items accesible
    when working offline. When I check the local KVS OV folder, there are only
    .xml files, .db files are there

    2. Another example is that there are no problems detected (no error messages)
    but some of he files are not available in OV - when you click it says: "this
    item is not available in OV, would you like to download it now?"
    ===
    I've received some additional docs from KVS support guy form US when it's
    says that you need to be in Outlook offline mode to synchronize the OV as
    the OST file is only accesible when working in Outlook offline mode. However
    they say that since you install V5 you can synchronize when being in Outlook
    online as well. So for me it's a kind of contradiction.

    Maybe somebody would like to share about his OV experience?

    Thanks in advance, Blaze

  2. Re: OV is causing problems (V5 SP5)


    Blaze,

    IMHO OV is HW (Hard Work). The following configurations are the only 2 I
    have got to work in a manner that even resembles fir for purpose:

    NT4 client (SP6a) with Outlook 2000 (advise at least SP2) and EV client v5
    (SP3).

    XP client (SP2) with Outlook 2003 (SP1 in Cached Mode) and EV client v5 (SP4
    plus hotfix or SP5).

    Not the SP version on the EV cleint is VI (Very Important). KVS seem to
    keep breaking OV in every other SP!

    Also remember to give it plenty of time to calm down after enabling. Start
    off with it disabled. Set up Outlook in Cached mode and then let the OST
    synchronisation kick in and complete first before you try to use OV. Turn
    it on and wait. Go offline and wait. go back on line and (guess what?)
    wait.

    If you use any other configurations then BOL (Best of Luck). ;-)

    There's a discussion on OST folders and Cached mode Oultook here: http://pub28.bravenet.com/forum/2381205959


    David
    http://messy.bravehost.com/

+ Reply to Thread