Web search page error - Veritas

This is a discussion on Web search page error - Veritas ; In Outlook, the EV search button gave me an error page for 2 different account: AccountA: "The following error was encountered: unable to determine ip address from host name svrA.test.com The dnsserver returned: Name Error: The domain name does not ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Web search page error

  1. Web search page error


    In Outlook, the EV search button gave me an error page for 2 different account:

    AccountA:

    "The following error was encountered:
    unable to determine ip address from host name svrA.test.com

    The dnsserver returned:
    Name Error: The domain name does not exist."


    AccountB:

    "Bad Gateway
    The following error occurred:
    The host name was not found during the DNS lookup. "

    But if I type only svrA, without the suffix "test.com", I can get to the
    alta vista search page. I have no problem accessing the EV web access application
    with the FQDN url Anybody can advice ?




  2. Re: Web search page error


    Martin,

    svrA is a hostname (WINS)

    svrA.text.com is an FQDN (DNS)

    Please don't take this the wrong way - but if you don't understand the difference
    then I strongly advise against you implementing KVS without some training
    and/or assistance. Presumably you purchased the product via a reseller?
    If so, can they offer some additonal services? Might cost you a few s
    but better than toasting your email archives!

    If you are still in pre-sales then get some help for free

    If you do know the difference then use HOSTS entries for testing and CNAMEs
    for live.


    Messy


    "martin" wrote:
    >
    >In Outlook, the EV search button gave me an error page for 2 different account:
    >
    >AccountA:
    >
    >"The following error was encountered:
    > unable to determine ip address from host name svrA.test.com
    >
    >The dnsserver returned:
    > Name Error: The domain name does not exist."
    >
    >
    >AccountB:
    >
    >"Bad Gateway
    > The following error occurred:
    > The host name was not found during the DNS lookup. "
    >
    >But if I type only svrA, without the suffix "test.com", I can get to the
    >alta vista search page. I have no problem accessing the EV web access application
    >with the FQDN url Anybody can advice ?
    >
    >
    >



  3. Re: Web search page error

    I think you have mistaken my question.
    I am new to EV and still in the learning stage. I am just doing it on
    test environment. This forum is free, why not use it? A newbie always
    ask seemingly stupid questions, but pls dun mind me.

    Btw, there is DNS entry for EV, thus my questions.


    Messy wrote:
    > Martin,
    >
    > svrA is a hostname (WINS)
    >
    > svrA.text.com is an FQDN (DNS)
    >
    > Please don't take this the wrong way - but if you don't understand the difference
    > then I strongly advise against you implementing KVS without some training
    > and/or assistance. Presumably you purchased the product via a reseller?
    > If so, can they offer some additonal services? Might cost you a few s
    > but better than toasting your email archives!
    >
    > If you are still in pre-sales then get some help for free
    >
    > If you do know the difference then use HOSTS entries for testing and CNAMEs
    > for live.
    >
    >
    > Messy
    >
    >
    > "martin" wrote:
    >
    >>In Outlook, the EV search button gave me an error page for 2 different account:
    >>
    >>AccountA:
    >>
    >>"The following error was encountered:
    >> unable to determine ip address from host name svrA.test.com
    >>
    >>The dnsserver returned:
    >> Name Error: The domain name does not exist."
    >>
    >>
    >>AccountB:
    >>
    >>"Bad Gateway
    >>The following error occurred:
    >>The host name was not found during the DNS lookup. "
    >>
    >>But if I type only svrA, without the suffix "test.com", I can get to the
    >>alta vista search page. I have no problem accessing the EV web access application
    >>with the FQDN url Anybody can advice ?
    >>
    >>
    >>

    >
    >


  4. Re: Web search page error


    Martin,

    I'm just a tad worried for you mate.

    You have your clients and you test boxes in different Domains or your client
    does not have a DNS server entry that points to a DNS server that understands
    your test Domain.

    You can resolve by adding a HOSTS file entry on your client for your EV server.
    Hosts is in c:\windows\system32\drives\etc\ if mememory serves. You need
    to be explict as most recent versions of windows clients always add the AD
    Domain they are in a suffixes to hostnames for resolution.

    Hope that helps a bit. Come back at me if not.

    Cheers


    M

    martin wrote:
    >I think you have mistaken my question.
    >I am new to EV and still in the learning stage. I am just doing it on
    >test environment. This forum is free, why not use it? A newbie always
    >ask seemingly stupid questions, but pls dun mind me.
    >
    >Btw, there is DNS entry for EV, thus my questions.
    >
    >
    >Messy wrote:
    >> Martin,
    >>
    >> svrA is a hostname (WINS)
    >>
    >> svrA.text.com is an FQDN (DNS)
    >>
    >> Please don't take this the wrong way - but if you don't understand the

    difference
    >> then I strongly advise against you implementing KVS without some training
    >> and/or assistance. Presumably you purchased the product via a reseller?
    >> If so, can they offer some additonal services? Might cost you a few

    s
    >> but better than toasting your email archives!
    >>
    >> If you are still in pre-sales then get some help for free
    >>
    >> If you do know the difference then use HOSTS entries for testing and CNAMEs
    >> for live.
    >>
    >>
    >> Messy
    >>
    >>
    >> "martin" wrote:
    >>
    >>>In Outlook, the EV search button gave me an error page for 2 different

    account:
    >>>
    >>>AccountA:
    >>>
    >>>"The following error was encountered:
    >>> unable to determine ip address from host name svrA.test.com
    >>>
    >>>The dnsserver returned:
    >>> Name Error: The domain name does not exist."
    >>>
    >>>
    >>>AccountB:
    >>>
    >>>"Bad Gateway
    >>>The following error occurred:
    >>>The host name was not found during the DNS lookup. "
    >>>
    >>>But if I type only svrA, without the suffix "test.com", I can get to the
    >>>alta vista search page. I have no problem accessing the EV web access

    application
    >>>with the FQDN url Anybody can advice ?
    >>>
    >>>
    >>>

    >>
    >>



  5. Re: Web search page error


    Sounds like there's something wrong with DNS. Can you ping the FQDN? You may
    want to add a Domain Suffix to your ip settings.


    martin wrote:
    >I think you have mistaken my question.
    >I am new to EV and still in the learning stage. I am just doing it on
    >test environment. This forum is free, why not use it? A newbie always
    >ask seemingly stupid questions, but pls dun mind me.
    >
    >Btw, there is DNS entry for EV, thus my questions.
    >
    >
    >Messy wrote:
    >> Martin,
    >>
    >> svrA is a hostname (WINS)
    >>
    >> svrA.text.com is an FQDN (DNS)
    >>
    >> Please don't take this the wrong way - but if you don't understand the

    difference
    >> then I strongly advise against you implementing KVS without some training
    >> and/or assistance. Presumably you purchased the product via a reseller?
    >> If so, can they offer some additonal services? Might cost you a few

    s
    >> but better than toasting your email archives!
    >>
    >> If you are still in pre-sales then get some help for free
    >>
    >> If you do know the difference then use HOSTS entries for testing and CNAMEs
    >> for live.
    >>
    >>
    >> Messy
    >>
    >>
    >> "martin" wrote:
    >>
    >>>In Outlook, the EV search button gave me an error page for 2 different

    account:
    >>>
    >>>AccountA:
    >>>
    >>>"The following error was encountered:
    >>> unable to determine ip address from host name svrA.test.com
    >>>
    >>>The dnsserver returned:
    >>> Name Error: The domain name does not exist."
    >>>
    >>>
    >>>AccountB:
    >>>
    >>>"Bad Gateway
    >>>The following error occurred:
    >>>The host name was not found during the DNS lookup. "
    >>>
    >>>But if I type only svrA, without the suffix "test.com", I can get to the
    >>>alta vista search page. I have no problem accessing the EV web access

    application
    >>>with the FQDN url Anybody can advice ?
    >>>
    >>>
    >>>

    >>
    >>



+ Reply to Thread