Exchange 2000 OWA Extension Configuration - Veritas

This is a discussion on Exchange 2000 OWA Extension Configuration - Veritas ; Hi i am getting this weird error message when I run the OWA Config on my Exchange Server: ERROR: KVS_EVCC_Item.reg registration failed, error: -2147217895 Object or data matching the name, range, or selection criteria was not found within the scope ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Exchange 2000 OWA Extension Configuration

  1. Exchange 2000 OWA Extension Configuration


    Hi
    i am getting this weird error message when I run the OWA Config on my Exchange
    Server:

    ERROR: KVS_EVCC_Item.reg registration failed, error: -2147217895 Object or
    data
    matching the name, range, or selection criteria was not found within the
    scope o
    f this operation.
    ERROR: KVS_EVCC_Pending.reg registration failed, error: -2147217895 Object
    or da
    ta matching the name, range, or selection criteria was not found within the
    scop
    e of this operation.

    Does anybody know how does it come?

    Regards
    Silvio

  2. Re: Exchange 2000 OWA Extension Configuration


    That usually happens when your SMTP domain is different from your Windows
    domain. i.e. you log into a domain called logindomain and your email address
    is email.com. You need to run this command and specify your SMTP domain.

    Cscript backend2000setup.wsf /regform /dnsdomainsmtp domain of the system
    mailbox)



    "Silvio Cerri" wrote:
    >
    >Hi
    >i am getting this weird error message when I run the OWA Config on my Exchange
    >Server:
    >
    >ERROR: KVS_EVCC_Item.reg registration failed, error: -2147217895 Object

    or
    >data
    >matching the name, range, or selection criteria was not found within the
    >scope o
    >f this operation.
    >ERROR: KVS_EVCC_Pending.reg registration failed, error: -2147217895 Object
    >or da
    >ta matching the name, range, or selection criteria was not found within

    the
    >scop
    >e of this operation.
    >
    >Does anybody know how does it come?
    >
    >Regards
    >Silvio



  3. Re: Exchange 2000 OWA Extension Configuration


    "Jason" wrote:
    >
    >That usually happens when your SMTP domain is different from your Windows
    >domain. i.e. you log into a domain called logindomain and your email address
    >is email.com. You need to run this command and specify your SMTP domain.
    >
    >Cscript backend2000setup.wsf /regform /dnsdomainsmtp domain of the system
    >mailbox)
    >
    >
    >
    >"Silvio Cerri" wrote:
    >>
    >>Hi
    >>i am getting this weird error message when I run the OWA Config on my Exchange
    >>Server:
    >>
    >>ERROR: KVS_EVCC_Item.reg registration failed, error: -2147217895 Object

    >or
    >>data
    >>matching the name, range, or selection criteria was not found within the
    >>scope o
    >>f this operation.
    >>ERROR: KVS_EVCC_Pending.reg registration failed, error: -2147217895 Object
    >>or da
    >>ta matching the name, range, or selection criteria was not found within

    >the
    >>scop
    >>e of this operation.
    >>
    >>Does anybody know how does it come?
    >>
    >>Regards
    >>Silvio

    >


    Jason,

    Brilliant Response! You also saved me a headache.
    This is also valid in EV6 with Exchange 2003. It is ridiculous that this
    is not mentioned in the configuration guide.

    Thanks a lot!

+ Reply to Thread