Search Vaults Icon Missing from the Toolbar - Veritas

This is a discussion on Search Vaults Icon Missing from the Toolbar - Veritas ; I do not appear to have the 'search vaults' icon on my toolbar. I can read the existing archived items in the inbox and alternative folders but I cannot search as the icon is missing. I have managed the forms ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Search Vaults Icon Missing from the Toolbar

  1. Search Vaults Icon Missing from the Toolbar


    I do not appear to have the 'search vaults' icon on my toolbar. I can read
    the
    existing archived items in the inbox and alternative folders but I cannot
    search
    as the icon is missing. I have managed the forms and updated them but the

    search vault icon still does not re-appear.

    Can anyone please help? Thanks.

  2. Re: Search Vaults Icon Missing from the Toolbar

    Do you make a file "DesktopSettings.txt" ? It can hide the search button.
    Please read the admin help for the details of "DesktopSettings.txt".

    "Tony" wrote in message
    news:42c00cd5@ROSASTDMZ05....
    >
    > I do not appear to have the 'search vaults' icon on my toolbar. I can
    > read
    > the
    > existing archived items in the inbox and alternative folders but I cannot
    > search
    > as the icon is missing. I have managed the forms and updated them but the
    >
    > search vault icon still does not re-appear.
    >
    > Can anyone please help? Thanks.




  3. Re: Search Vaults Icon Missing from the Toolbar


    Thanks Andrew. I do not use a desktopsettings.txt file. The search icons
    do not appear on some users toolbar from the start whereas other users have
    the search icon for a while then it disappears. It does not re-appear when
    the software is uninstalled and reinstalled.

    "Andrew" wrote:
    >Do you make a file "DesktopSettings.txt" ? It can hide the search button.


    >Please read the admin help for the details of "DesktopSettings.txt".
    >
    >"Tony" wrote in message
    >news:42c00cd5@ROSASTDMZ05....
    >>
    >> I do not appear to have the 'search vaults' icon on my toolbar. I can


    >> read
    >> the
    >> existing archived items in the inbox and alternative folders but I cannot
    >> search
    >> as the icon is missing. I have managed the forms and updated them but

    the
    >>
    >> search vault icon still does not re-appear.
    >>
    >> Can anyone please help? Thanks.

    >
    >



  4. Re: Search Vaults Icon Missing from the Toolbar


    "Tony" wrote:
    >
    >I do not appear to have the 'search vaults' icon on my toolbar. I can read
    >the
    >existing archived items in the inbox and alternative folders but I cannot
    >search
    >as the icon is missing. I have managed the forms and updated them but the
    >
    >search vault icon still does not re-appear.
    >
    >Can anyone please help? Thanks.


    Tony, I've posted the fix for this before and there are several things to
    try but I just came across a fix recently which might just work for you.
    It sounds like you've got the random symptoms we've seen previously and we've
    had success in the last week with a simple fix; very easy if you're using
    OL2003.

    Anyway, I decided to start a blog the other day to allow me to create more
    detailed info when I post here & also to build up my own font of knowledge.
    So I've posted my info about the no icon problem there, take a look at the
    following.

    http://vaulted.blog.co.uk/main/



  5. Re: Search Vaults Icon Missing from the Toolbar


    Thanks Glenn. I will try this in the morning and let you know how it goes.

    "Glenn" wrote:
    >
    >"Tony" wrote:
    >>
    >>I do not appear to have the 'search vaults' icon on my toolbar. I can

    read
    >>the
    >>existing archived items in the inbox and alternative folders but I cannot
    >>search
    >>as the icon is missing. I have managed the forms and updated them but

    the
    >>
    >>search vault icon still does not re-appear.
    >>
    >>Can anyone please help? Thanks.

    >
    >Tony, I've posted the fix for this before and there are several things to
    >try but I just came across a fix recently which might just work for you.
    >It sounds like you've got the random symptoms we've seen previously and

    we've
    >had success in the last week with a simple fix; very easy if you're using
    >OL2003.
    >
    >Anyway, I decided to start a blog the other day to allow me to create more
    >detailed info when I post here & also to build up my own font of knowledge.
    >So I've posted my info about the no icon problem there, take a look at the
    >following.
    >
    >http://vaulted.blog.co.uk/main/
    >
    >



  6. Re: Search Vaults Icon Missing from the Toolbar

    Can that client pc retrieve email properly by double click on an archived
    email? I think the client pc cannot connect with the EV server proprely.
    Maybe you can check the DNS and the firewall.

    "tony" wrote in message
    news:42c13287@ROSASTDMZ05....
    >
    > Thanks Andrew. I do not use a desktopsettings.txt file. The search icons
    > do not appear on some users toolbar from the start whereas other users
    > have
    > the search icon for a while then it disappears. It does not re-appear
    > when
    > the software is uninstalled and reinstalled.
    >
    > "Andrew" wrote:
    >>Do you make a file "DesktopSettings.txt" ? It can hide the search button.

    >
    >>Please read the admin help for the details of "DesktopSettings.txt".
    >>
    >>"Tony" wrote in message
    >>news:42c00cd5@ROSASTDMZ05....
    >>>
    >>> I do not appear to have the 'search vaults' icon on my toolbar. I can

    >
    >>> read
    >>> the
    >>> existing archived items in the inbox and alternative folders but I
    >>> cannot
    >>> search
    >>> as the icon is missing. I have managed the forms and updated them but

    > the
    >>>
    >>> search vault icon still does not re-appear.
    >>>
    >>> Can anyone please help? Thanks.

    >>
    >>

    >




  7. Re: Search Vaults Icon Missing from the Toolbar


    "Glenn" wrote:
    >
    >"Tony" wrote:
    >>
    >>I do not appear to have the 'search vaults' icon on my toolbar. I can

    read
    >>the
    >>existing archived items in the inbox and alternative folders but I cannot
    >>search
    >>as the icon is missing. I have managed the forms and updated them but

    the
    >>
    >>search vault icon still does not re-appear.
    >>
    >>Can anyone please help? Thanks.

    >
    >Tony, I've posted the fix for this before and there are several things to
    >try but I just came across a fix recently which might just work for you.
    >It sounds like you've got the random symptoms we've seen previously and

    we've
    >had success in the last week with a simple fix; very easy if you're using
    >OL2003.
    >
    >Anyway, I decided to start a blog the other day to allow me to create more
    >detailed info when I post here & also to build up my own font of knowledge.
    >So I've posted my info about the no icon problem there, take a look at the
    >following.
    >
    >http://vaulted.blog.co.uk/main/
    >
    >

    Glenn I tried this solution this morning and it worked a treat. Thanks very
    much once again.

+ Reply to Thread