weird events ! - Veritas

This is a discussion on weird events ! - Veritas ; Hi People, Somebody has already seen these events ? they are logged only if you set the diagnostic logging to maximum. the problem is that suddenly the archiving service is not processing on the mailboxes ! Any ideas are welcome. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: weird events !

  1. weird events !



    Hi People,

    Somebody has already seen these events ? they are logged only if you set the
    diagnostic logging to maximum.
    the problem is that suddenly the archiving service is not processing on the
    mailboxes !
    Any ideas are welcome.

    Peter


    Event Type: Warning
    Event Source: Enterprise Vault
    Event Category: Archive Service
    Event ID: 3288
    Date: 23/06/2005
    Time: 14:17:16
    User: ?N/A
    Computer: MKNT228
    Description:
    A problem has occured while archiving a message.
    The archived item was not found or is no longer archive pending.
    Users mailbox dn: /o=DOMAIN/ou=Central/cn=Recipients/cn=IrinaL Internal
    reference: CArchivingAgent::ArchiveItemV35()


    and

    Event Type: Warning
    Event Source: Enterprise Vault
    Event Category: Archive Service
    Event ID: 2270
    Date: 23/06/2005
    Time: 14:17:16
    User: ?N/A
    Computer: MKNT228
    Description:
    A queued operation exceeded the retry count and has been discarded
    Enterprise Vault Archiving Service for MKNT221
    m_pIArchivingAgentV35->ArchiveItemV35(ClientID = "",
    TransactionID = "4EBB0A1BBBDB422791E2D81555BB2A8",
    m_pIArchivableItem,
    ArchiveID = "1A224F2B2C7749E43BF34214CDA26409D1110000mknt228.do main.org",
    m_pILocation,
    m_pIShortcutAccessor,
    ExchangeSystem = "MKNT221",
    RetentionCategory =
    "108FD75C17131F748BFB917416F2C4F2E1b10000mknt228.do main.org",
    NULL,
    nRetryCount = 3,
    NULL,
    CallerSID,
    isARearchive = 0,
    CallerIsAdministrator = 0);

    HRESULT: 0x8004010F


  2. Re: weird events !

    On 24-Jun-05 "minkamau" wrote:
    >
    >"Peter Ayoun" wrote:
    >>
    >>
    >>Hi People,
    >>
    >>Somebody has already seen these events ? they are logged only if you set

    >the
    >>diagnostic logging to maximum.
    >>the problem is that suddenly the archiving service is not processing on

    >the
    >>mailboxes !
    >>Any ideas are welcome.
    >>
    >>Peter
    >>
    >>
    >>Event Type: Warning
    >>Event Source: Enterprise Vault
    >>Event Category: Archive Service
    >>Event ID: 3288
    >>Date: 23/06/2005
    >>Time: 14:17:16
    >>User: ?N/A
    >>Computer: MKNT228
    >>Description:
    >>A problem has occured while archiving a message.
    >>The archived item was not found or is no longer archive pending.
    >> Users mailbox dn: /o=DOMAIN/ou=Central/cn=Recipients/cn=IrinaL Internal

    >
    >>reference: CArchivingAgent::ArchiveItemV35()
    >>
    >>
    >>and
    >>
    >>Event Type: Warning
    >>Event Source: Enterprise Vault
    >>Event Category: Archive Service
    >>Event ID: 2270
    >>Date: 23/06/2005
    >>Time: 14:17:16
    >>User: ?N/A
    >>Computer: MKNT228
    >>Description:
    >>A queued operation exceeded the retry count and has been discarded
    >>Enterprise Vault Archiving Service for MKNT221
    >>m_pIArchivingAgentV35->ArchiveItemV35(ClientID = "",
    >> TransactionID = "4EBB0A1BBBDB422791E2D81555BB2A8",
    >> m_pIArchivableItem,
    >> ArchiveID = "1A224F2B2C7749E43BF34214CDA26409D1110000mknt228.do main.org",
    >> m_pILocation,
    >> m_pIShortcutAccessor,
    >> ExchangeSystem = "MKNT221",
    >> RetentionCategory =
    >>"108FD75C17131F748BFB917416F2C4F2E1b10000mknt228.do main.org",
    >> NULL,
    >> nRetryCount = 3,
    >> NULL,
    >> CallerSID,
    >> isARearchive = 0,
    >> CallerIsAdministrator = 0);
    >>
    >>HRESULT: 0x8004010F
    >>

    >Hello,
    >we had few weeks ago exactly the same messages when we wanted to "manually"
    >archive items on our pilot, we had no problems with the " scheduled" archiving.
    >It turned out that it was a permission problem.
    >I hope this can help you, it perhaps doesn't have anything to do with your
    >problem.




    Hi ,

    I checked the permission issue yesterday, but it has nothing to do with this.
    BTW, the 0x8004010F means MAPI_E_NOT_FOUND.
    i checked all about Outlook profile on the EV server ... but couldn't find
    anything weird.

  3. Re: weird events !


    "Peter Ayoun" wrote:
    >
    >
    >Hi People,
    >
    >Somebody has already seen these events ? they are logged only if you set

    the
    >diagnostic logging to maximum.
    >the problem is that suddenly the archiving service is not processing on

    the
    >mailboxes !
    >Any ideas are welcome.
    >
    >Peter
    >
    >
    >Event Type: Warning
    >Event Source: Enterprise Vault
    >Event Category: Archive Service
    >Event ID: 3288
    >Date: 23/06/2005
    >Time: 14:17:16
    >User: ?N/A
    >Computer: MKNT228
    >Description:
    >A problem has occured while archiving a message.
    >The archived item was not found or is no longer archive pending.
    > Users mailbox dn: /o=DOMAIN/ou=Central/cn=Recipients/cn=IrinaL Internal


    >reference: CArchivingAgent::ArchiveItemV35()
    >
    >
    >and
    >
    >Event Type: Warning
    >Event Source: Enterprise Vault
    >Event Category: Archive Service
    >Event ID: 2270
    >Date: 23/06/2005
    >Time: 14:17:16
    >User: ?N/A
    >Computer: MKNT228
    >Description:
    >A queued operation exceeded the retry count and has been discarded
    >Enterprise Vault Archiving Service for MKNT221
    >m_pIArchivingAgentV35->ArchiveItemV35(ClientID = "",
    > TransactionID = "4EBB0A1BBBDB422791E2D81555BB2A8",
    > m_pIArchivableItem,
    > ArchiveID = "1A224F2B2C7749E43BF34214CDA26409D1110000mknt228.do main.org",
    > m_pILocation,
    > m_pIShortcutAccessor,
    > ExchangeSystem = "MKNT221",
    > RetentionCategory =
    >"108FD75C17131F748BFB917416F2C4F2E1b10000mknt228.do main.org",
    > NULL,
    > nRetryCount = 3,
    > NULL,
    > CallerSID,
    > isARearchive = 0,
    > CallerIsAdministrator = 0);
    >
    >HRESULT: 0x8004010F
    >

    Hello,
    we had few weeks ago exactly the same messages when we wanted to "manually"
    archive items on our pilot, we had no problems with the " scheduled" archiving.
    It turned out that it was a permission problem.
    I hope this can help you, it perhaps doesn't have anything to do with your
    problem.

+ Reply to Thread