Error message in Outlook when attempting to restore item. - Veritas

This is a discussion on Error message in Outlook when attempting to restore item. - Veritas ; When I select “Restore from Vault” (Open Outlook, select Tools, Enterprise Vault, Restore from Vault), I got error message stating following: “Could not process the selected items. Reason: The attempt to connect to the server failed.” We have just installed ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Error message in Outlook when attempting to restore item.

  1. Error message in Outlook when attempting to restore item.


    When I select “Restore from Vault” (Open Outlook, select Tools, Enterprise
    Vault, Restore from Vault), I got error message stating following: “Could
    not process the selected items. Reason: The attempt to connect to the server
    failed.” We have just installed Enterprise Vault for Exchange 2003, few days
    ago, and this is the first time I am attempting to restore message. I could
    not find anything on this message on Veritas support site, even though looks
    pretty generic. Did someone seen this message before? Any solutions? Thank
    you.

  2. Re: Error message in Outlook when attempting to restore item.


    Is the archive works normally ?
    If so, have a look on the SQL table named RetreiveServiceEntry (not sure
    100%, i don't the mmc right here). make a return all rows and see the column
    with header:
    mbxalias. change it to this format: smtp:alias@company.com
    Restart the retreival service. and check that changes took effect.

    HTH,
    Peter



    "Adnan" wrote:
    >
    >When I select “Restore from Vault” (Open Outlook, select Tools, Enterprise
    >Vault, Restore from Vault), I got error message stating following: “Could
    >not process the selected items. Reason: The attempt to connect to the server
    >failed.” We have just installed Enterprise Vault for Exchange 2003, few

    days
    >ago, and this is the first time I am attempting to restore message. I could
    >not find anything on this message on Veritas support site, even though looks
    >pretty generic. Did someone seen this message before? Any solutions? Thank
    >you.



+ Reply to Thread