Problems retrieving archived items in resource mailbox - Veritas

This is a discussion on Problems retrieving archived items in resource mailbox - Veritas ; When a user are responsible for a resource or function mailbox they can't always (mostly never) retrieve the archived mail from the vault. They have permissions required for using the mailbox and te archived mails in the personal mailbox works ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problems retrieving archived items in resource mailbox

  1. Problems retrieving archived items in resource mailbox


    When a user are responsible for a resource or function mailbox they can't
    always (mostly never) retrieve the archived mail from the vault.

    They have permissions required for using the mailbox and te archived mails
    in the personal mailbox works fine.

    Is this a "feature" or known issue?

    We are running EV 5.0 SP3.

  2. Re: Problems retrieving archived items in resource mailbox


    Do you have full access on the resource mailbox ? It works for me.
    any event logged when trying that ?


    "Mikael Sköld" wrote:
    >
    >When a user are responsible for a resource or function mailbox they can't
    >always (mostly never) retrieve the archived mail from the vault.
    >
    >They have permissions required for using the mailbox and te archived mails
    >in the personal mailbox works fine.
    >
    >Is this a "feature" or known issue?
    >
    >We are running EV 5.0 SP3.



  3. Re: Problems retrieving archived items in resource mailbox

    On 06/06/2005 "Peter Ayoun" wrote:
    >
    >Do you have full access on the resource mailbox ? It works for me.
    >any event logged when trying that ?
    >
    >
    >"Mikael Sköld" wrote:
    >>
    >>When a user are responsible for a resource or function mailbox they can't
    >>always (mostly never) retrieve the archived mail from the vault.
    >>
    >>They have permissions required for using the mailbox and te archived mails
    >>in the personal mailbox works fine.
    >>
    >>Is this a "feature" or known issue?
    >>
    >>We are running EV 5.0 SP3.

    >


    Just for the record:
    They have both Exchange permissions to the mailboxes as well as specifically
    assigned EnterpriseVault rights to the archive?

    Does this happen both using Outlook with Add-In and with
    Web-search/ArchiveExplorer?

    Regards

    Peter Nilsson

+ Reply to Thread