Different Results with Different Versions of Outlook - Veritas

This is a discussion on Different Results with Different Versions of Outlook - Veritas ; So far from my experimentation in preparation to roll out the Enterprise Vault client, I've found that Outlook 2000 doesn't take well to it at all, Outlook 2002 is about hit or miss and Outlook 2003 seems to work just ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Different Results with Different Versions of Outlook

  1. Different Results with Different Versions of Outlook


    So far from my experimentation in preparation to roll out the Enterprise Vault
    client, I've found that Outlook 2000 doesn't take well to it at all, Outlook
    2002 is about hit or miss and Outlook 2003 seems to work just fine. Has anyone
    else found similar or contrasting results?

    When it doesn't work the results are varied, from icons just not showing
    up to icons that do show up but an error appears whenever an archived email
    is attempted to be opened.

  2. Re: Different Results with Different Versions of Outlook


    "Shawn Prince" wrote:
    >
    >So far from my experimentation in preparation to roll out the Enterprise

    Vault
    >client, I've found that Outlook 2000 doesn't take well to it at all, Outlook
    >2002 is about hit or miss and Outlook 2003 seems to work just fine. Has

    anyone
    >else found similar or contrasting results?
    >
    >When it doesn't work the results are varied, from icons just not showing
    >up to icons that do show up but an error appears whenever an archived email
    >is attempted to be opened.


    Shawn - see my previous posts about trouble shooting EV icon problems.

    My experience has been OL98 - very hit & miss; OL2002 -mostly OK; OL2003
    generally OK though still get the occassional missing icon.


+ Reply to Thread