Migration to an Exchange 2003 cluster server - Veritas

This is a discussion on Migration to an Exchange 2003 cluster server - Veritas ; Hi We currently have an Exchange 2000 and an Enterprise vault server in our live environment. I am in the process of testing our new Exchange 2003 cluster server setup in our test lab. Currently I have restored a copy ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Migration to an Exchange 2003 cluster server

  1. Migration to an Exchange 2003 cluster server


    Hi

    We currently have an Exchange 2000 and an Enterprise vault server in our
    live environment. I am in the process of testing our new Exchange 2003 cluster
    server setup in our test lab. Currently I have restored a copy of our Exchange
    2000 server and Enterprise vault server in the lab to use. Archiving and
    retrieval is working fine on the old Exchange 2000 server, however I am having
    a few problems after I have migrated mailboxes to Exchange 2003. Any migrated
    mailboxes can access their vaulted emails however they cannot restore any
    items back into their mailbox.

    I also cannot enable any new mailboxes on the Exchange 2003 server, none
    are found even although some are there. I have been advised to create a
    new Archival and Retrieval service for the Exchange 2003 server, both of
    which are started successfully.

    An event id: 4167 is logged in the application event log. I would appreciate
    any assistance with this process.

    Thanks

    Nick


  2. Re: Migration to an Exchange 2003 cluster server


    The archiving syncronisation process is searching the user within the global
    adress list of the exchange server. do you have users within the list? If
    yes, you must make a archiving service syncronisation and after that check
    the MSMQ that all queus are gone down to 0.
    The error means:
    The following message was sometimes logged during synchronization against
    Exchange 5.5 systems. This problem was resolved in V4.0 CP5 and later.

    An exception has been raised. Internal reference:AgentExchSynch.cpp (CAgentExchSynch::SynchronizeAllMailboxEntries)
    [lines {172,224,229}] built Oct 13 14:18:21 2003. An exception is raised
    when a process encounters an unexpected fault. Contact your support representative
    with details of this and any preceding errors.


    "Nick Thompson" wrote:
    >
    >Hi
    >
    >We currently have an Exchange 2000 and an Enterprise vault server in our
    >live environment. I am in the process of testing our new Exchange 2003

    cluster
    >server setup in our test lab. Currently I have restored a copy of our Exchange
    >2000 server and Enterprise vault server in the lab to use. Archiving and
    >retrieval is working fine on the old Exchange 2000 server, however I am

    having
    >a few problems after I have migrated mailboxes to Exchange 2003. Any migrated
    >mailboxes can access their vaulted emails however they cannot restore any
    >items back into their mailbox.
    >
    >I also cannot enable any new mailboxes on the Exchange 2003 server, none
    >are found even although some are there. I have been advised to create a
    >new Archival and Retrieval service for the Exchange 2003 server, both of
    >which are started successfully.
    >
    >An event id: 4167 is logged in the application event log. I would appreciate
    >any assistance with this process.
    >
    >Thanks
    >
    >Nick
    >



  3. Re: Migration to an Exchange 2003 cluster server



    How did you migrate the mailboxes to the new server Exchange 2003 ? move
    mailboxes ? If you are migrated mailboxes within a same Vault site , you
    shouldn't have any problems of archive and restore.
    Regarding the sync problem , check that :
    - There is a new mailbox (and user) that can access to the all mailboxes (send
    as/receive as permissions)
    - This user have a valid Outlook profile and he can access the mailbox.
    it should work with these steps

    Peter



    >
    >
    >"Nick Thompson" wrote:
    >>
    >>Hi
    >>
    >>We currently have an Exchange 2000 and an Enterprise vault server in our
    >>live environment. I am in the process of testing our new Exchange 2003

    >cluster
    >>server setup in our test lab. Currently I have restored a copy of our

    Exchange
    >>2000 server and Enterprise vault server in the lab to use. Archiving and
    >>retrieval is working fine on the old Exchange 2000 server, however I am

    >having
    >>a few problems after I have migrated mailboxes to Exchange 2003. Any migrated
    >>mailboxes can access their vaulted emails however they cannot restore any
    >>items back into their mailbox.
    >>
    >>I also cannot enable any new mailboxes on the Exchange 2003 server, none
    >>are found even although some are there. I have been advised to create a
    >>new Archival and Retrieval service for the Exchange 2003 server, both of
    >>which are started successfully.
    >>
    >>An event id: 4167 is logged in the application event log. I would appreciate
    >>any assistance with this process.
    >>
    >>Thanks
    >>
    >>Nick
    >>

    >



+ Reply to Thread