Unexpected media removal detected - Veritas

This is a discussion on Unexpected media removal detected - Veritas ; Platform: Windows XP Home SP1 Hardware: Seagate STTx2000A Issues: When performing a tape backup the drive seems to work correctly. Once the backup is about 25% complete I receive an error stating that unexpected media removal detected and then the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Unexpected media removal detected

  1. Unexpected media removal detected


    Platform:
    Windows XP Home SP1

    Hardware:
    Seagate STTx2000A

    Issues:
    When performing a tape backup the drive seems to work correctly. Once the
    backup is about 25% complete I receive an error stating that unexpected media
    removal detected and then the backup cancels out.

    The firmware on the Tape drive has been fully updated but yet I still receive
    this error. I've also utilized serveral different tape in which all receive
    the same error. Is this error being generated by a hardware or software issue?
    Any help will be much apprecieated.

    Thanks,

    Phil Terrett

  2. Re: Unexpected media removal detected

    have you run the Seagate Test tool? You can download it for free on thier
    website.

    Chris


    "Phil Terrett" wrote in message
    news:3e57a229$1@hronntp01....
    >
    > Platform:
    > Windows XP Home SP1
    >
    > Hardware:
    > Seagate STTx2000A
    >
    > Issues:
    > When performing a tape backup the drive seems to work correctly. Once the
    > backup is about 25% complete I receive an error stating that unexpected

    media
    > removal detected and then the backup cancels out.
    >
    > The firmware on the Tape drive has been fully updated but yet I still

    receive
    > this error. I've also utilized serveral different tape in which all

    receive
    > the same error. Is this error being generated by a hardware or software

    issue?
    > Any help will be much apprecieated.
    >
    > Thanks,
    >
    > Phil Terrett




  3. Re: Unexpected media removal detected


    I get exactly the same error. It started suddenly, but occurs on all the different
    tapes I've tried. Were you able to resolve it somehow?

    "Phil Terrett" wrote:
    >
    >Platform:
    >Windows XP Home SP1
    >
    >Hardware:
    >Seagate STTx2000A
    >
    >Issues:
    >When performing a tape backup the drive seems to work correctly. Once the
    >backup is about 25% complete I receive an error stating that unexpected

    media
    >removal detected and then the backup cancels out.
    >
    >The firmware on the Tape drive has been fully updated but yet I still receive
    >this error. I've also utilized serveral different tape in which all receive
    >the same error. Is this error being generated by a hardware or software

    issue?
    >Any help will be much apprecieated.
    >
    >Thanks,
    >
    >Phil Terrett



+ Reply to Thread