Drive no longer recognized - Veritas

This is a discussion on Drive no longer recognized - Veritas ; I purchased be4.5 to support my old Colorado 5GB External Tape Drive for use with Win98SE after abandoning WinMe on my new Dell 8100. That was a year ago and it worked fine. Then my hardrive failed, I replaced it, ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Drive no longer recognized

  1. Drive no longer recognized


    I purchased be4.5 to support my old Colorado 5GB External
    Tape Drive for use with Win98SE after abandoning WinMe on my
    new Dell 8100. That was a year ago and it worked fine. Then
    my hardrive failed, I replaced it, reloaded win98SE and all the
    drivers just as before .... but NOW, backup exec refuses to
    recognize the tape drive and all my data is trapped on the tape.
    I tried reloading with various combinations of drivers (for
    other hardware), and I verified that the cable and tape drive
    still work on an old Win95 machine using orig Colorado software.
    I tried the be4.6.1 upgrade, and this causes my CD/DVD drive to
    be detected. Disconnecting that drive results back to nothing
    being detected.
    Is there any way to jolt be4.5 or 4.6.1 into loading a
    particular driver? Or anything that I can do to improve chances
    of the drive being detected ? Note the parallel port does not
    seem to be damaged as I can still detect 2 printers and a
    scanner over it.

    Aarrrrg!! I dying here.
    --CP

  2. Re: Drive no longer recognized

    External by what connection??
    Dave

    "Casimir Potyraj" wrote in message
    news:3e022447$1@hronntp01....
    >
    > I purchased be4.5 to support my old Colorado 5GB External
    > Tape Drive for use with Win98SE after abandoning WinMe on my
    > new Dell 8100. That was a year ago and it worked fine. Then
    > my hardrive failed, I replaced it, reloaded win98SE and all the
    > drivers just as before .... but NOW, backup exec refuses to
    > recognize the tape drive and all my data is trapped on the tape.
    > I tried reloading with various combinations of drivers (for
    > other hardware), and I verified that the cable and tape drive
    > still work on an old Win95 machine using orig Colorado software.
    > I tried the be4.6.1 upgrade, and this causes my CD/DVD drive to
    > be detected. Disconnecting that drive results back to nothing
    > being detected.
    > Is there any way to jolt be4.5 or 4.6.1 into loading a
    > particular driver? Or anything that I can do to improve chances
    > of the drive being detected ? Note the parallel port does not
    > seem to be damaged as I can still detect 2 printers and a
    > scanner over it.
    >
    > Aarrrrg!! I dying here.
    > --CP




  3. Re: Drive no longer recognized


    It connects over the parallel (printer) port
    --CP


    "David Barker" wrote:
    >External by what connection??
    >Dave
    >
    >"Casimir Potyraj" wrote in message
    >news:3e022447$1@hronntp01....
    >>
    >> I purchased be4.5 to support my old Colorado 5GB External
    >> Tape Drive for use with Win98SE after abandoning WinMe on my
    >> new Dell 8100. That was a year ago and it worked fine. Then
    >> my hardrive failed, I replaced it, reloaded win98SE and all the
    >> drivers just as before .... but NOW, backup exec refuses to
    >> recognize the tape drive and all my data is trapped on the tape.
    >> I tried reloading with various combinations of drivers (for
    >> other hardware), and I verified that the cable and tape drive
    >> still work on an old Win95 machine using orig Colorado software.
    >> I tried the be4.6.1 upgrade, and this causes my CD/DVD drive to
    >> be detected. Disconnecting that drive results back to nothing
    >> being detected.
    >> Is there any way to jolt be4.5 or 4.6.1 into loading a
    >> particular driver? Or anything that I can do to improve chances
    >> of the drive being detected ? Note the parallel port does not
    >> seem to be damaged as I can still detect 2 printers and a
    >> scanner over it.
    >>
    >> Aarrrrg!! I dying here.
    >> --CP

    >
    >



  4. Re: Drive no longer recognized

    did you load the PPT drivers from the HP webpage?

    Chris


    "Casimir Potyraj" wrote in message
    news:3e0363c4$1@hronntp01....
    >
    > It connects over the parallel (printer) port
    > --CP
    >
    >
    > "David Barker" wrote:
    > >External by what connection??
    > >Dave
    > >
    > >"Casimir Potyraj" wrote in message
    > >news:3e022447$1@hronntp01....
    > >>
    > >> I purchased be4.5 to support my old Colorado 5GB External
    > >> Tape Drive for use with Win98SE after abandoning WinMe on my
    > >> new Dell 8100. That was a year ago and it worked fine. Then
    > >> my hardrive failed, I replaced it, reloaded win98SE and all the
    > >> drivers just as before .... but NOW, backup exec refuses to
    > >> recognize the tape drive and all my data is trapped on the tape.
    > >> I tried reloading with various combinations of drivers (for
    > >> other hardware), and I verified that the cable and tape drive
    > >> still work on an old Win95 machine using orig Colorado software.
    > >> I tried the be4.6.1 upgrade, and this causes my CD/DVD drive to
    > >> be detected. Disconnecting that drive results back to nothing
    > >> being detected.
    > >> Is there any way to jolt be4.5 or 4.6.1 into loading a
    > >> particular driver? Or anything that I can do to improve chances
    > >> of the drive being detected ? Note the parallel port does not
    > >> seem to be damaged as I can still detect 2 printers and a
    > >> scanner over it.
    > >>
    > >> Aarrrrg!! I dying here.
    > >> --CP

    > >
    > >

    >




  5. Re: Drive no longer recognized (Solved!!)


    Hallelujah!! That was it! Thanks much to all. What's that ? ... oh look,
    the sun just
    came out over my house

    --CP

    "Chris" wrote:
    >did you load the PPT drivers from the HP webpage?
    >
    >Chris
    >



+ Reply to Thread