backup exec 4.5a upgrade - Veritas

This is a discussion on backup exec 4.5a upgrade - Veritas ; I have backup exec version 4.5a from Veritas. Upgraded to XP pro and I am having some issues withthe software. Any upgrade path that exists to 4.6 or higher? Thanks...

+ Reply to Thread
Results 1 to 8 of 8

Thread: backup exec 4.5a upgrade

  1. backup exec 4.5a upgrade

    I have backup exec version 4.5a from Veritas. Upgraded to XP pro and I am
    having some issues withthe software. Any upgrade path that exists to 4.6 or
    higher? Thanks



  2. Re: backup exec 4.5a upgrade

    Go to http://support.veritas.com/ and navigate until you find the files.
    There is a 4.61 but if you select Windows XP it shows no files available.
    Don't know if 4.61 for Win 2000 would help you any, but the download is
    there.

    --
    John Bissell

    "DL" wrote in message news:3d959a38$1@hronntp01....
    > I have backup exec version 4.5a from Veritas. Upgraded to XP pro and I am
    > having some issues withthe software. Any upgrade path that exists to 4.6

    or
    > higher? Thanks
    >
    >




  3. Re: backup exec 4.5a upgrade

    Hi,

    I was in your same situation. I did following:

    First, download the upgrade to 4.61 from Veritas site. Then, either from Stomp site (www.stompinc.com) or Orlogix site (www.orlogix.com), depending if you live in America or Europe, download the upgrade to Backup MyPC 4.71. This version is fully compatible with Windows XP with the only exception of Disaster Recovery, which doesn't work with this version.

    If DR is critical for you, you'll have to upgrade to 4.81, which supports it under XP.

    Regards
    --
    Saludos
    Manolo
    "DL" escribió en el mensaje news:3d959a38$1@hronntp01....
    > I have backup exec version 4.5a from Veritas. Upgraded to XP pro and I am
    > having some issues withthe software. Any upgrade path that exists to 4.6 or
    > higher? Thanks
    >
    >


  4. Re: backup exec 4.5a upgrade

    I could not get the update to 4.81 from Stomp to install over my 4.61
    Veritas. I was able to get the Orlogix 4.71 to upgrade over Veritas 4.61.
    How to you get Stomp to work?

    --
    John Bissell

    "Manolo Bernal" wrote in message
    news:3d95f662@hronntp01....
    Hi,

    I was in your same situation. I did following:

    First, download the upgrade to 4.61 from Veritas site. Then, either from
    Stomp site (www.stompinc.com) or Orlogix site (www.orlogix.com), depending
    if you live in America or Europe, download the upgrade to Backup MyPC 4.71.
    This version is fully compatible with Windows XP with the only exception of
    Disaster Recovery, which doesn't work with this version.

    If DR is critical for you, you'll have to upgrade to 4.81, which supports it
    under XP.

    Regards
    --
    Saludos
    Manolo
    "DL" escribió en el mensaje news:3d959a38$1@hronntp01....
    > I have backup exec version 4.5a from Veritas. Upgraded to XP pro and I am
    > having some issues withthe software. Any upgrade path that exists to 4.6

    or
    > higher? Thanks
    >
    >




  5. Re: backup exec 4.5a upgrade

    Hi John,

    Yes. I know what you mean. Unfortunately, you need the Stomp 4.71 version, otherwise 4.81 upgrade refuses to install. The upgrade doesn't recognise Veritas 4.61 as a valid version.

    Some time ago, you could find in the Google cache the link to 4.71 Stomp upgrade, but now it seems that the link is not available anymore, or at least, I've been unable to find it.

    All I can say is if you can't find the upgrade to Stomp 4.71, I can email it to you (if your ISP supports such heavy attachments. It weights 9 MB more or less).

    Regards
    --
    Saludos
    Manolo
    "John Bissell" escribió en el mensaje news:3d9784b6$1@hronntp01....
    > I could not get the update to 4.81 from Stomp to install over my 4.61
    > Veritas. I was able to get the Orlogix 4.71 to upgrade over Veritas 4.61.
    > How to you get Stomp to work?
    >
    > --
    > John Bissell
    >


  6. Re: backup exec 4.5a upgrade

    Manolo,

    Thanks for the offer! If you could e-mail it to bissell@us.ibm.com I can
    receive a large file. Many thanks again!

    --
    John Bissell

    "Manolo Bernal" wrote in message
    news:3d98a526$1@hronntp01....
    Hi John,

    Yes. I know what you mean. Unfortunately, you need the Stomp 4.71 version,
    otherwise 4.81 upgrade refuses to install. The upgrade doesn't recognise
    Veritas 4.61 as a valid version.

    Some time ago, you could find in the Google cache the link to 4.71 Stomp
    upgrade, but now it seems that the link is not available anymore, or at
    least, I've been unable to find it.

    All I can say is if you can't find the upgrade to Stomp 4.71, I can email it
    to you (if your ISP supports such heavy attachments. It weights 9 MB more or
    less).

    Regards
    --
    Saludos
    Manolo
    "John Bissell" escribió en el mensaje
    news:3d9784b6$1@hronntp01....
    > I could not get the update to 4.81 from Stomp to install over my 4.61
    > Veritas. I was able to get the Orlogix 4.71 to upgrade over Veritas 4.61.
    > How to you get Stomp to work?
    >
    > --
    > John Bissell
    >




  7. Re: backup exec 4.5a upgrade

    John,

    Can you e-mail me the same file?


    guyd@verizon.net

    Guy


    "John Bissell" wrote in message
    news:3d98daee$1@hronntp01....
    > Manolo,
    >
    > Thanks for the offer! If you could e-mail it to bissell@us.ibm.com I can
    > receive a large file. Many thanks again!
    >
    > --
    > John Bissell
    >
    > "Manolo Bernal" wrote in message
    > news:3d98a526$1@hronntp01....
    > Hi John,
    >
    > Yes. I know what you mean. Unfortunately, you need the Stomp 4.71 version,
    > otherwise 4.81 upgrade refuses to install. The upgrade doesn't recognise
    > Veritas 4.61 as a valid version.
    >
    > Some time ago, you could find in the Google cache the link to 4.71 Stomp
    > upgrade, but now it seems that the link is not available anymore, or at
    > least, I've been unable to find it.
    >
    > All I can say is if you can't find the upgrade to Stomp 4.71, I can email

    it
    > to you (if your ISP supports such heavy attachments. It weights 9 MB more

    or
    > less).
    >
    > Regards
    > --
    > Saludos
    > Manolo
    > "John Bissell" escribió en el mensaje
    > news:3d9784b6$1@hronntp01....
    > > I could not get the update to 4.81 from Stomp to install over my 4.61
    > > Veritas. I was able to get the Orlogix 4.71 to upgrade over Veritas

    4.61.
    > > How to you get Stomp to work?
    > >
    > > --
    > > John Bissell
    > >

    >
    >




  8. Re: backup exec 4.5a upgrade


    Can you email me the 4.71 Upgrade? I'm in the same situation.

    Thanks, Tom.

    >"Manolo Bernal" wrote:
    >Hi John,
    >
    >Yes. I know what you mean. Unfortunately, you need the Stomp 4.71 =
    >version, otherwise 4.81 upgrade refuses to install. The upgrade doesn't

    =
    >recognise Veritas 4.61 as a valid version.
    >
    >Some time ago, you could find in the Google cache the link to 4.71 Stomp

    =
    >upgrade, but now it seems that the link is not available anymore, or at

    =
    >least, I've been unable to find it.
    >
    >All I can say is if you can't find the upgrade to Stomp 4.71, I can =
    >email it to you (if your ISP supports such heavy attachments. It weights

    =
    >9 MB more or less).
    >
    >Regards
    >--=20
    >Saludos
    >Manolo
    >"John Bissell" escribi=F3 en el mensaje =
    >news:3d9784b6$1@hronntp01....
    >> I could not get the update to 4.81 from Stomp to install over my 4.61
    >> Veritas. I was able to get the Orlogix 4.71 to upgrade over Veritas =

    >4.61.
    >> How to you get Stomp to work?
    >>=20
    >> --
    >> John Bissell
    >>



+ Reply to Thread