Re: 4.61 caused "Unexpected media removal dectected" error message - Veritas

This is a discussion on Re: 4.61 caused "Unexpected media removal dectected" error message - Veritas ; After upgrading from 4.5 to 4.61 I received an error message "Unexpected media removal detected" error message. This forced me to cancel the backup. The result was that my media is no longer able to be read and so the ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Re: 4.61 caused "Unexpected media removal dectected" error message

  1. Re: 4.61 caused "Unexpected media removal dectected" error message


    After upgrading from 4.5 to 4.61 I received an error message "Unexpected media
    removal detected" error message. This forced me to cancel the backup. The
    result was that my media is no longer able to be read and so the tape just
    shoe-polishes back and forth. After doing this for a while, I get a message
    that the media is not formatted, but when I try to format it won't complete
    the process. I now have two tapes that no longer work. Sony will replace
    them, but that doesn't solve my problem.

    Mike

  2. Re: 4.61 caused "Unexpected media removal dectected" error message

    what drive are you using??

    Chris


    "Michael Krieg" wrote in message
    news:3c3e0a42$1@hronntp01....
    >
    > After upgrading from 4.5 to 4.61 I received an error message "Unexpected

    media
    > removal detected" error message. This forced me to cancel the backup. The
    > result was that my media is no longer able to be read and so the tape just
    > shoe-polishes back and forth. After doing this for a while, I get a

    message
    > that the media is not formatted, but when I try to format it won't

    complete
    > the process. I now have two tapes that no longer work. Sony will replace
    > them, but that doesn't solve my problem.
    >
    > Mike




  3. Re: 4.61 caused "Unexpected media removal dectected" error message


    I'm using a Sony SuperStation. I've had the drive for about 4yrs and never
    had this problem until the upgrade to Veritas 4.61.

    "Chris" wrote:
    >what drive are you using??
    >
    >Chris
    >
    >
    >"Michael Krieg" wrote in message
    >news:3c3e0a42$1@hronntp01....
    >>
    >> After upgrading from 4.5 to 4.61 I received an error message "Unexpected

    >media
    >> removal detected" error message. This forced me to cancel the backup.

    The
    >> result was that my media is no longer able to be read and so the tape

    just
    >> shoe-polishes back and forth. After doing this for a while, I get a

    >message
    >> that the media is not formatted, but when I try to format it won't

    >complete
    >> the process. I now have two tapes that no longer work. Sony will replace
    >> them, but that doesn't solve my problem.
    >>
    >> Mike

    >
    >



  4. Re: 4.61 caused "Unexpected media removal dectected" error message

    that's probably why the removed it from the support list.

    chris


    "Michael Krieg" wrote in message
    news:3c3e5f6c$1@hronntp01....
    >
    > I'm using a Sony SuperStation. I've had the drive for about 4yrs and never
    > had this problem until the upgrade to Veritas 4.61.
    >
    > "Chris" wrote:
    > >what drive are you using??
    > >
    > >Chris
    > >
    > >
    > >"Michael Krieg" wrote in message
    > >news:3c3e0a42$1@hronntp01....
    > >>
    > >> After upgrading from 4.5 to 4.61 I received an error message

    "Unexpected
    > >media
    > >> removal detected" error message. This forced me to cancel the backup.

    > The
    > >> result was that my media is no longer able to be read and so the tape

    > just
    > >> shoe-polishes back and forth. After doing this for a while, I get a

    > >message
    > >> that the media is not formatted, but when I try to format it won't

    > >complete
    > >> the process. I now have two tapes that no longer work. Sony will

    replace
    > >> them, but that doesn't solve my problem.
    > >>
    > >> Mike

    > >
    > >

    >




  5. Re: 4.61 caused "Unexpected media removal dectected" error message


    I recently began encountering this error in Backup Exec Desktop 4.2, without
    having changed versions. In my case, the problem began when I recently started
    using Device View, never having used it in the five years I've had BED.
    The problem only occurs if I attempt to use Device View. As long as I avoid
    it, things seem okay. None of my tapes are permanently trashed. I've been
    able to initialize the corrupted tapes and successfully backup to them.

    Since I've not found any resolution to the problem on Veritas Support, I
    offer my experience, for what it's worth.

    Terry

+ Reply to Thread