Loading 4.61 (or any version) on XP - Veritas

This is a discussion on Loading 4.61 (or any version) on XP - Veritas ; Hi - I recently did a clean install of Windows XP. I tried to install Veritas Desktop 4.61. The install prompted me for a CD with a previous version. I have Veritas 4.2 on CD. The 4.61 setup stated there ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Loading 4.61 (or any version) on XP

  1. Loading 4.61 (or any version) on XP

    Hi -

    I recently did a clean install of Windows XP. I tried to install Veritas
    Desktop 4.61. The install prompted me for a CD with a previous version. I
    have Veritas 4.2 on CD. The 4.61 setup stated there were no valid version
    to upgrade from on the 4.2 CD. So.. .I decided to install 4.2 and then try
    to upgrade to 4.61. Well, the 4.2 install would not work. The 4.2 install
    reported an incorrect operating system.

    I noticed Stomp has version 4.71. However, I believe I should be eligible
    for the upgrade price and not the full price. I assume I will need a
    previous version on my machine to use 4.71 upgrade.

    Any ideas how I can get a working version on my WinXP PC?

    Thanks!

    Mike



  2. Re: Loading 4.61 (or any version) on XP

    You right click in the setup.exe or downloaded .exe, and set compatibility
    for Windows NT. 4.61 can be set to Windows 2000.

    "Mike D." wrote in message news:3c3947b5@hronntp01....
    > Hi -
    >
    > I recently did a clean install of Windows XP. I tried to install Veritas
    > Desktop 4.61. The install prompted me for a CD with a previous version.

    I
    > have Veritas 4.2 on CD. The 4.61 setup stated there were no valid version
    > to upgrade from on the 4.2 CD. So.. .I decided to install 4.2 and then

    try
    > to upgrade to 4.61. Well, the 4.2 install would not work. The 4.2

    install
    > reported an incorrect operating system.
    >
    > I noticed Stomp has version 4.71. However, I believe I should be eligible
    > for the upgrade price and not the full price. I assume I will need a
    > previous version on my machine to use 4.71 upgrade.
    >
    > Any ideas how I can get a working version on my WinXP PC?
    >
    > Thanks!
    >
    > Mike
    >
    >




+ Reply to Thread