Backup Exec 4.5 not resetting "Backup Status" in Hard Disk -> Properties -> Tools panel - Veritas

This is a discussion on Backup Exec 4.5 not resetting "Backup Status" in Hard Disk -> Properties -> Tools panel - Veritas ; Hi, I have Backup Exec V4.5a (build SRS 300B58A) which was bundled with my Seagate TapeStor External Travan TR-5 USB tape drive (recognized as a "Seagate STT20000A Drive" with firmware revision 8A51). I am running Windows 98 Version 4.10.1998. When ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Backup Exec 4.5 not resetting "Backup Status" in Hard Disk -> Properties -> Tools panel

  1. Backup Exec 4.5 not resetting "Backup Status" in Hard Disk -> Properties -> Tools panel

    Hi,

    I have Backup Exec V4.5a (build SRS 300B58A) which was bundled with my
    Seagate TapeStor External Travan TR-5 USB tape drive (recognized as a
    "Seagate STT20000A Drive" with firmware revision 8A51). I am running
    Windows 98 Version 4.10.1998.

    When I run a backup on one or all of my hard disks, everything gets backed
    up properly, the Archive flag on each file is removed correctly, however if
    I look at the Properties of any hard disk I just backed up (for example from
    Windows Explorer -> Right Mouse Button -> Properties -> Tools), the Backup
    Status does not take into account that I just backed up the drive (it says
    that I have not backed up the drive in 200 or so days, basically since I
    last backed it up using the Windows 98 Backup software with my previous tape
    drive which has since been removed from the system both physically and in
    the System control panel applet).

    Does anybody else have this problem, and is there a way to fix it?

    Thanks in advance.

    Giorgio





  2. Re: Backup Exec 4.5 not resetting "Backup Status" in Hard Disk -> Properties -> Tools panel

    Start Menu -> Control Panel -> Add/Remove programs -> Windows Setup ->
    System Tools, then click Details -> uncheck Backup. This will remove the old
    backup program, you should have done it before you installed BUE. If you do
    this and your BUE stops working, just reinstall the Backup Exec.

    To actually just make the date change is not possible.

    Chris

    "Giorgio Ungarelli" wrote in message
    news:3b22588c@hronntp01....
    > Hi,
    >
    > I have Backup Exec V4.5a (build SRS 300B58A) which was bundled with my
    > Seagate TapeStor External Travan TR-5 USB tape drive (recognized as a
    > "Seagate STT20000A Drive" with firmware revision 8A51). I am running
    > Windows 98 Version 4.10.1998.
    >
    > When I run a backup on one or all of my hard disks, everything gets backed
    > up properly, the Archive flag on each file is removed correctly, however

    if
    > I look at the Properties of any hard disk I just backed up (for example

    from
    > Windows Explorer -> Right Mouse Button -> Properties -> Tools), the Backup
    > Status does not take into account that I just backed up the drive (it says
    > that I have not backed up the drive in 200 or so days, basically since I
    > last backed it up using the Windows 98 Backup software with my previous

    tape
    > drive which has since been removed from the system both physically and in
    > the System control panel applet).
    >
    > Does anybody else have this problem, and is there a way to fix it?
    >
    > Thanks in advance.
    >
    > Giorgio
    >
    >
    >
    >




+ Reply to Thread