Backup Exec 4.5 hangs on startup - Veritas

This is a discussion on Backup Exec 4.5 hangs on startup - Veritas ; I'm running Win2000, and today I have noticed that Backup Exec Desktop 4.5 hangs, when starting up . . . even after a reinstall. Any clues? I have been using my CD-ROM burning software for backups & just noticed the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup Exec 4.5 hangs on startup

  1. Backup Exec 4.5 hangs on startup

    I'm running Win2000, and today I have noticed that Backup Exec Desktop 4.5
    hangs, when starting up . . . even after a reinstall. Any clues? I have
    been using my CD-ROM burning software for backups & just noticed the problem
    w. Backup Exec.

    Niels



  2. Re: Backup Exec 4.5 hangs on startup

    It may not be hung up. When I start a backup, it appears to be hung up but
    after two or three meinutes it finally starts. Give it a good 3 to 4 minutes
    and see what happens.


    Niels Kistrup wrote:

    > I'm running Win2000, and today I have noticed that Backup Exec Desktop 4.5
    > hangs, when starting up . . . even after a reinstall. Any clues? I have
    > been using my CD-ROM burning software for backups & just noticed the problem
    > w. Backup Exec.
    >
    > Niels



  3. Re: Backup Exec 4.5 hangs on startup

    Steve,

    Thanks. And just for the heck of it, I tried starting it when logged in as
    the Administrator. Each time, it shows up as 'Not responding' in the Task
    Manager.

    It did work a month ago, but I have been using Nero ever since for backups,
    since they have been small. But now I have a 10G backup job.

    I have also tried disconnecting the USB scanner; no effect.

    Niels

    "Steve Blake" wrote in message
    news:3AE42EDF.463EA77A@okfinance.com...
    > It may not be hung up. When I start a backup, it appears to be hung up

    but
    > after two or three meinutes it finally starts. Give it a good 3 to 4

    minutes
    > and see what happens.
    >
    >
    > Niels Kistrup wrote:
    >
    > > I'm running Win2000, and today I have noticed that Backup Exec Desktop

    4.5
    > > hangs, when starting up . . . even after a reinstall. Any clues? I

    have
    > > been using my CD-ROM burning software for backups & just noticed the

    problem
    > > w. Backup Exec.
    > >
    > > Niels

    >




+ Reply to Thread