I am using an older version of Backup Exec (v2.0i) and I want to upgrade to
BackupExec Desktop Pro 4.5. My concern is whether or not 4.5 is backwards
compatible and that I'll be able to restore from my old backups with the new
version. I've been looking through the support docs as well as the product
information, and I can't find any information about this topic either way.

Any information would be greatly appreciated.


Thanks,

Andy