Zip 100 USB - Veritas

This is a discussion on Zip 100 USB - Veritas ; I see from the compatibility list that Veritas does not support a Zip 100 USB drive under Windows 2000, but I've got it working on my notebook PC, so it should also be possible to get it working on my ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Zip 100 USB

  1. Zip 100 USB

    I see from the compatibility list that Veritas does not support a Zip 100
    USB drive under Windows 2000, but I've got it working on my notebook PC, so
    it should also be possible to get it working on my main PC.

    However on my main PC, Backup Exec 4.5 Pro doesn't see the Zip 100 USB. On
    this PC, my CD-RW is listed in Backup Exec and another drive is listed as:
    " Drive". Clicking on refresh view for this drive gives me an error that
    the Backup Exec cannot access the drive. The Zip drive is not even listed
    in Backup Exec.

    I've tried reinstalling Backup Exec 4.5 Pro, reinstalling the Zip drive and
    reinstalling Windows 2000 Pro with no luck.

    Motherboard is an Abit KA7-100 Raid. Anyone here have any ideas? Thanks.

    -Gary



  2. Re: Zip 100 USB

    Hmmm...... Works fine for me.

    --
    Live Long and Prosper
    CRH 8^)>

    "Gary Leonard" <-REMOVETHISFIRST-gleonard@country96.com> wrote in
    message news:3a9a79a1@hronntp01....
    > I see from the compatibility list that Veritas does not support a

    Zip 100
    > USB drive under Windows 2000, but I've got it working on my notebook

    PC, so
    > it should also be possible to get it working on my main PC.
    >
    > However on my main PC, Backup Exec 4.5 Pro doesn't see the Zip 100

    USB. On
    > this PC, my CD-RW is listed in Backup Exec and another drive is

    listed as:
    > " Drive". Clicking on refresh view for this drive gives me an

    error that
    > the Backup Exec cannot access the drive. The Zip drive is not even

    listed
    > in Backup Exec.
    >
    > I've tried reinstalling Backup Exec 4.5 Pro, reinstalling the Zip

    drive and
    > reinstalling Windows 2000 Pro with no luck.
    >
    > Motherboard is an Abit KA7-100 Raid. Anyone here have any ideas?

    Thanks.
    >
    > -Gary
    >
    >




  3. Re: Zip 100 USB _Update_

    I'm not positive what combination of voodoo chants and fine magic
    got it working, but the last thing I did was re-install W2k Service
    Pack 1. Backup Exec Pro 4.5 now sees the Zip 100 USB just fine.

    -Gary

    > However on my main PC, Backup Exec 4.5 Pro doesn't see the Zip 100 USB.




+ Reply to Thread