Backup Exec 4.5 hangs at start of backup operation - Veritas

This is a discussion on Backup Exec 4.5 hangs at start of backup operation - Veritas ; Hi, Windows 2000 SP-1, Backup Exec 4.5, HP Colorado 20 GB drive connected to the parallel port. The software recognizes the drive, as I downloaded drivers for Win2k from HP's web site. As soon as the backup job begins, the ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Backup Exec 4.5 hangs at start of backup operation

  1. Backup Exec 4.5 hangs at start of backup operation

    Hi,

    Windows 2000 SP-1, Backup Exec 4.5, HP Colorado 20 GB drive connected to the
    parallel port. The software recognizes the drive, as I downloaded drivers
    for Win2k from HP's web site. As soon as the backup job begins, the system
    hangs. No BSOD, but the mouse won't move and the time indication on the BE
    window doesn't change. Nothing to do except hit the reset switch.

    Any idea why this could be?

    Thanks,
    Chris



  2. Re: Backup Exec 4.5 hangs at start of backup operation


    "Chris
    > Any idea why this could be?

    A hardware conflict: Wrong adressing or wrong IRQ.
    Have you checked in Device Manager, if you can see any yellow or red marker?
    Peter



  3. Re: Backup Exec 4.5 hangs at start of backup operation

    Hi Peter,

    Thanks for your message - I just checked the device manager, and there are
    no yellow or red markers. The ECP parallel port is set to "never use an
    interrupt" - is that reasonable? In the old days you needed an interrupt
    for a parallel port...

    After I installed the HP (actually SCM) parallel port driver I have an icon
    in the tray which is titled "Unplug or Eject Hardware."

    Still puzzled,
    Chris


    "Peter Koerber" wrote in message
    news:3a60dffc@hronntp01....
    >
    > "Chris
    > > Any idea why this could be?

    > A hardware conflict: Wrong adressing or wrong IRQ.
    > Have you checked in Device Manager, if you can see any yellow or red

    marker?
    > Peter
    >
    >




  4. Re: Backup Exec 4.5 hangs at start of backup operation


    "Chris
    > no yellow or red markers. The ECP parallel port is set to "never use an
    > interrupt" - is that reasonable? In the old days you needed an interrupt
    > for a parallel port...

    To my knowledge, interrupts are used today also for all parallel and serial
    ports. Newer OSs also allow IRQ sharing.
    The mouse blocking points directly on some conflict. You may ask the
    helpline of the drive maker (if you can't fix it yourself).
    Peter




+ Reply to Thread