Initialize & Hang - Veritas

This is a discussion on Initialize & Hang - Veritas ; I trying to get BE to work with a Travan 4 Tape drive from Seagate. The hardware tests on the drive are ok but when I go to backup, BE (4.2.1 & 3.0a) both try to initialize the tape and ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Initialize & Hang

  1. Initialize & Hang

    I trying to get BE to work with a Travan 4 Tape drive from Seagate. The
    hardware tests on the drive are ok but when I go to backup, BE (4.2.1 &
    3.0a) both try to initialize the tape and seem to hang. Any suggestions?
    Thanks.
    --
    Scott Freeman




  2. Re: Initialize & Hang

    Scott, I'm not sure if your problem is exactly like mine was, but it sounds
    very similar. I found that if I disabled DMA support for the drive,
    everything worked fine.

    Lee

    "Scott Freeman" wrote in message
    news:3a3f42b0@hronntp01....
    > I trying to get BE to work with a Travan 4 Tape drive from Seagate. The
    > hardware tests on the drive are ok but when I go to backup, BE (4.2.1 &
    > 3.0a) both try to initialize the tape and seem to hang. Any suggestions?
    > Thanks.
    > --
    > Scott Freeman
    >
    >
    >




  3. Re: Initialize & Hang

    Thank Lee! That worked for me too.
    Scott

    "Lee Shipman" wrote in message
    news:3a412f30@hronntp01....
    > Scott, I'm not sure if your problem is exactly like mine was, but it

    sounds
    > very similar. I found that if I disabled DMA support for the drive,
    > everything worked fine.
    >
    > Lee
    >
    > "Scott Freeman" wrote in message
    > news:3a3f42b0@hronntp01....
    > > I trying to get BE to work with a Travan 4 Tape drive from Seagate. The
    > > hardware tests on the drive are ok but when I go to backup, BE (4.2.1 &
    > > 3.0a) both try to initialize the tape and seem to hang. Any suggestions?
    > > Thanks.
    > > --
    > > Scott Freeman
    > >
    > >
    > >

    >
    >




  4. Re: Initialize & Hang

    It was sure good to hear back from you, Scott. The newsgroups DO work,
    don't they?

    I struggled with that problem for many months, always a bit nervous that the
    program would fail me when I most needed it. Even Veritas tech support was
    unable to solve the problem. I discovered the DMA issue quite by accident,
    but am glad that it worked for you too.

    By the way--something else I just ran into. I had a hard drive crash and
    needed to reformat and restore using the emergency recovery process. It has
    worked perfectly in the past, but this time it reported that 14 files could
    not be restored. I had no choice but just to continue, hoping they weren't
    critical files that would prevent windows from even starting. Thankfully,
    they weren't. And after the restore was completed, I could restore those
    files individually from the backup executive which had been restored. I
    looked in the Veritas support files, and found this problem has been
    experienced by others. Veritas has a download available which replaces one
    of the files on the emergency recovery diskette. Hope this works; I'm not
    eager to wipe the hard drive and test it!

    Lee
    "Scott Freeman" wrote in message
    news:3a41dd89@hronntp01....
    > Thank Lee! That worked for me too.
    > Scott
    >
    > "Lee Shipman" wrote in message
    > news:3a412f30@hronntp01....
    > > Scott, I'm not sure if your problem is exactly like mine was, but it

    > sounds
    > > very similar. I found that if I disabled DMA support for the drive,
    > > everything worked fine.
    > >
    > > Lee
    > >
    > > "Scott Freeman" wrote in message
    > > news:3a3f42b0@hronntp01....
    > > > I trying to get BE to work with a Travan 4 Tape drive from Seagate.

    The
    > > > hardware tests on the drive are ok but when I go to backup, BE (4.2.1

    &
    > > > 3.0a) both try to initialize the tape and seem to hang. Any

    suggestions?
    > > > Thanks.
    > > > --
    > > > Scott Freeman
    > > >
    > > >
    > > >

    > >
    > >

    >
    >






+ Reply to Thread