HP 8250i not detected?? - Veritas

This is a discussion on HP 8250i not detected?? - Veritas ; My HP 8250i is not detected by BE 4.2.1 on my new system. It was detected and worked on my old system. Any suggestions? TIA, Pete...

+ Reply to Thread
Results 1 to 7 of 7

Thread: HP 8250i not detected??

  1. HP 8250i not detected??

    My HP 8250i is not detected by BE 4.2.1 on my new system. It was detected
    and worked on my old system.
    Any suggestions?

    TIA,
    Pete



  2. Re: HP 8250i not detected??


    What Operating System are you using? Does the HP 8250i detect in the Operating
    System?

    "Pete Angelakos" wrote:
    >My HP 8250i is not detected by BE 4.2.1 on my new system. It was detected
    >and worked on my old system.
    >Any suggestions?
    >
    >TIA,
    >Pete
    >
    >



  3. Re: HP 8250i not detected??

    I am using Win98SE. Yes, it is listed correctly in Device Manager.

    Thanks,
    Pete

    "magnum" wrote in message
    news:3a06bf52$1@hronntp01....
    >
    > What Operating System are you using? Does the HP 8250i detect in the

    Operating
    > System?
    >
    > "Pete Angelakos" wrote:
    > >My HP 8250i is not detected by BE 4.2.1 on my new system. It was detected
    > >and worked on my old system.
    > >Any suggestions?
    > >
    > >TIA,
    > >Pete
    > >
    > >

    >




  4. Re: HP 8250i not detected??

    how does windows report it??
    it should come up as an IDE 4x4x24


    "Pete Angelakos" wrote in message
    news:3a0726bc$1@hronntp01....
    > I am using Win98SE. Yes, it is listed correctly in Device Manager.
    >
    > Thanks,
    > Pete
    >
    > "magnum" wrote in message
    > news:3a06bf52$1@hronntp01....
    > >
    > > What Operating System are you using? Does the HP 8250i detect in the

    > Operating
    > > System?
    > >
    > > "Pete Angelakos" wrote:
    > > >My HP 8250i is not detected by BE 4.2.1 on my new system. It was

    detected
    > > >and worked on my old system.
    > > >Any suggestions?
    > > >
    > > >TIA,
    > > >Pete
    > > >
    > > >

    > >

    >
    >




  5. Re: HP 8250i not detected??

    Yes, to be exact, it comes up as "IDE-CD R/RW 4x4x24".

    Pete

    "Chris" wrote in message news:3a0b1655$1@hronntp01....
    > how does windows report it??
    > it should come up as an IDE 4x4x24
    >
    >
    > "Pete Angelakos" wrote in message
    > news:3a0726bc$1@hronntp01....
    > > I am using Win98SE. Yes, it is listed correctly in Device Manager.
    > >
    > > Thanks,
    > > Pete
    > >
    > > "magnum" wrote in message
    > > news:3a06bf52$1@hronntp01....
    > > >
    > > > What Operating System are you using? Does the HP 8250i detect in the

    > > Operating
    > > > System?
    > > >
    > > > "Pete Angelakos" wrote:
    > > > >My HP 8250i is not detected by BE 4.2.1 on my new system. It was

    > detected
    > > > >and worked on my old system.
    > > > >Any suggestions?
    > > > >
    > > > >TIA,
    > > > >Pete
    > > > >
    > > > >
    > > >

    > >
    > >

    >
    >




  6. Re: HP 8250i not detected??

    are you running any other apps in the background that might be blocking BE??
    Like Direct CD, or any other Packet writting software??


    Chris


    "Pete Angelakos" wrote in message
    news:3a0b1894$1@hronntp01....
    > Yes, to be exact, it comes up as "IDE-CD R/RW 4x4x24".
    >
    > Pete
    >
    > "Chris" wrote in message news:3a0b1655$1@hronntp01....
    > > how does windows report it??
    > > it should come up as an IDE 4x4x24
    > >
    > >
    > > "Pete Angelakos" wrote in message
    > > news:3a0726bc$1@hronntp01....
    > > > I am using Win98SE. Yes, it is listed correctly in Device Manager.
    > > >
    > > > Thanks,
    > > > Pete
    > > >
    > > > "magnum" wrote in message
    > > > news:3a06bf52$1@hronntp01....
    > > > >
    > > > > What Operating System are you using? Does the HP 8250i detect in

    the
    > > > Operating
    > > > > System?
    > > > >
    > > > > "Pete Angelakos" wrote:
    > > > > >My HP 8250i is not detected by BE 4.2.1 on my new system. It was

    > > detected
    > > > > >and worked on my old system.
    > > > > >Any suggestions?
    > > > > >
    > > > > >TIA,
    > > > > >Pete
    > > > > >
    > > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >




  7. Re: HP 8250i not detected??

    No, I ran the BE upgrade again and my CD writer was detected correctly.

    Thanks,
    Pete

    "Chris" wrote in message news:3a14b168$1@hronntp01....
    > are you running any other apps in the background that might be blocking

    BE??
    > Like Direct CD, or any other Packet writting software??
    >
    >
    > Chris
    >
    >
    > "Pete Angelakos" wrote in message
    > news:3a0b1894$1@hronntp01....
    > > Yes, to be exact, it comes up as "IDE-CD R/RW 4x4x24".
    > >
    > > Pete
    > >
    > > "Chris" wrote in message news:3a0b1655$1@hronntp01....
    > > > how does windows report it??
    > > > it should come up as an IDE 4x4x24
    > > >
    > > >
    > > > "Pete Angelakos" wrote in message
    > > > news:3a0726bc$1@hronntp01....
    > > > > I am using Win98SE. Yes, it is listed correctly in Device Manager.
    > > > >
    > > > > Thanks,
    > > > > Pete
    > > > >
    > > > > "magnum" wrote in message
    > > > > news:3a06bf52$1@hronntp01....
    > > > > >
    > > > > > What Operating System are you using? Does the HP 8250i detect in

    > the
    > > > > Operating
    > > > > > System?
    > > > > >
    > > > > > "Pete Angelakos" wrote:
    > > > > > >My HP 8250i is not detected by BE 4.2.1 on my new system. It was
    > > > detected
    > > > > > >and worked on my old system.
    > > > > > >Any suggestions?
    > > > > > >
    > > > > > >TIA,
    > > > > > >Pete
    > > > > > >
    > > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >




+ Reply to Thread