VVR Provider not loaded - Veritas Volume Manager

This is a discussion on VVR Provider not loaded - Veritas Volume Manager ; Hi guys, I've got a problem after installing VM & VR 3.1 on one of our servers. After I've installed the software, when I go into the Properties of the server in VE, the VVR Provider is not listed as ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: VVR Provider not loaded

  1. VVR Provider not loaded


    Hi guys,

    I've got a problem after installing VM & VR 3.1 on one of our servers. After
    I've installed the software, when I go into the Properties of the server
    in VE, the VVR Provider is not listed as loaded, even though the service
    install properly and is started.

    Has anyone come across this before? I've loaded VM & VR on other servers
    without this problem. It is actually preventing me from creating an RDS/RVG.

    Regards,

    David

  2. Re: VVR Provider not loaded

    Have you tried removing then reinstalling the software? Might be worth
    checking your licence also.

    What errors are you getting when trying to create the RDS?


    KM


    "David" wrote in message news:3e4c45fe$1@hronntp01....
    >
    > Hi guys,
    >
    > I've got a problem after installing VM & VR 3.1 on one of our servers.

    After
    > I've installed the software, when I go into the Properties of the server
    > in VE, the VVR Provider is not listed as loaded, even though the service
    > install properly and is started.
    >
    > Has anyone come across this before? I've loaded VM & VR on other servers
    > without this problem. It is actually preventing me from creating an

    RDS/RVG.
    >
    > Regards,
    >
    > David




+ Reply to Thread