Slow startup of VEA 5.0 on Solaris10 and T2000 - Veritas Volume Manager

This is a discussion on Slow startup of VEA 5.0 on Solaris10 and T2000 - Veritas Volume Manager ; Anyone seen any problem starting VEA on the platform above? Missing text in login window ??? A lot of error messages when starting VEA ?? bash-3.00# Thu 11 Jan 2007 12:06:51 PM CET:9:SrvrStandaloneLogon: oLogon() vrtsAtAuthenticate returned with ret code = ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Slow startup of VEA 5.0 on Solaris10 and T2000

  1. Slow startup of VEA 5.0 on Solaris10 and T2000


    Anyone seen any problem starting VEA on the platform above?

    Missing text in login window ???
    A lot of error messages when starting VEA ??
    bash-3.00# Thu 11 Jan 2007 12:06:51 PM CET:9:SrvrStandaloneLogon:oLogon()
    vrtsAtAuthenticate returned with ret code = 600b

    Thu 11 Jan 2007 12:07:50 PM CET:15:SrvrStandaloneLogon:oLogon() vrtsAtAuthenticate
    returned with ret code = 0

    Thu 11 Jan 2007 12:08:58 PM CET:18:RemoteReqHandler::HandleRequest(), Failed
    in CSF RPC call, err: 0x-1056964551

    Thu 11 Jan 2007 12:08:58 PM CET:10:RemoteReqHandler::HandleRequest(), Failed
    in CSF RPC call, err: 0x-1056964551

    Thu 11 Jan 2007 12:08:59 PM CET:9:RemoteReqHandler::HandleRequest(), Failed
    in CSF RPC call, err: 0x-1056964551

    Thu 11 Jan 2007 12:09:00 PM CET:18:RemoteReqHandler::HandleRequest(), Failed
    in CSF RPC call, err: 0x-1056964551

    Thu 11 Jan 2007 12:09:02 PM CET:14:RemoteReqHandler::HandleRequest(), Failed
    in CSF RPC call, err: 0x-1056964551

    Thu 11 Jan 2007 12:09:02 PM CET:10:RemoteReqHandler::HandleRequest(), Failed
    in CSF RPC call, err: 0x-1056964551

    Thu 11 Jan 2007 12:09:05 PM CET:17:get_objects_by_type: Error in GetObjects
    : 0xc1000039
    Thu 11 Jan 2007 12:09:05 PM CET:17atabase::HandleILCacheRequest:Error in
    get_objects_by_type() : 0xc1000039
    Thu 11 Jan 2007 12:09:05 PM CET:17:rpc_object_fetch: Could not fetch objects
    Thu 11 Jan 2007 12:09:05 PM CET:17:ci_rpcbjects could not be fetched
    Thu 11 Jan 2007 12:09:05 PM CET:17:VxPALObjectManagement::rpc: failed: 0xc1000039
    Thu 11 Jan 2007 12:09:05 PM CET:17:Throwing exception c1000039
    Thu 11 Jan 2007 12:09:05 PM CET:17:RemoteReqHandler::HandleRequest(), Failed
    in CSF RPC call, err: 0x-1056964551


  2. Re: Slow startup of VEA 5.0 on Solaris10 and T2000

    VEA is trying to authenticate against a server. Depends on how you setup
    authentication. Is there a VxSS running ? are you trying to authenticate
    against a NT domain ? or is the authentication broker running on the
    same machine ? The RPC calls nidicate that it might be looking for teh
    AB on the machine itself

    Maths Loov wrote:
    > Anyone seen any problem starting VEA on the platform above?
    >
    > Missing text in login window ???
    > A lot of error messages when starting VEA ??
    > bash-3.00# Thu 11 Jan 2007 12:06:51 PM CET:9:SrvrStandaloneLogon:oLogon()
    > vrtsAtAuthenticate returned with ret code = 600b
    >
    > Thu 11 Jan 2007 12:07:50 PM CET:15:SrvrStandaloneLogon:oLogon() vrtsAtAuthenticate
    > returned with ret code = 0
    >
    > Thu 11 Jan 2007 12:08:58 PM CET:18:RemoteReqHandler::HandleRequest(), Failed
    > in CSF RPC call, err: 0x-1056964551
    >
    > Thu 11 Jan 2007 12:08:58 PM CET:10:RemoteReqHandler::HandleRequest(), Failed
    > in CSF RPC call, err: 0x-1056964551
    >
    > Thu 11 Jan 2007 12:08:59 PM CET:9:RemoteReqHandler::HandleRequest(), Failed
    > in CSF RPC call, err: 0x-1056964551
    >
    > Thu 11 Jan 2007 12:09:00 PM CET:18:RemoteReqHandler::HandleRequest(), Failed
    > in CSF RPC call, err: 0x-1056964551
    >
    > Thu 11 Jan 2007 12:09:02 PM CET:14:RemoteReqHandler::HandleRequest(), Failed
    > in CSF RPC call, err: 0x-1056964551
    >
    > Thu 11 Jan 2007 12:09:02 PM CET:10:RemoteReqHandler::HandleRequest(), Failed
    > in CSF RPC call, err: 0x-1056964551
    >
    > Thu 11 Jan 2007 12:09:05 PM CET:17:get_objects_by_type: Error in GetObjects
    > : 0xc1000039
    > Thu 11 Jan 2007 12:09:05 PM CET:17atabase::HandleILCacheRequest:Error in
    > get_objects_by_type() : 0xc1000039
    > Thu 11 Jan 2007 12:09:05 PM CET:17:rpc_object_fetch: Could not fetch objects
    > Thu 11 Jan 2007 12:09:05 PM CET:17:ci_rpcbjects could not be fetched
    > Thu 11 Jan 2007 12:09:05 PM CET:17:VxPALObjectManagement::rpc: failed: 0xc1000039
    > Thu 11 Jan 2007 12:09:05 PM CET:17:Throwing exception c1000039
    > Thu 11 Jan 2007 12:09:05 PM CET:17:RemoteReqHandler::HandleRequest(), Failed
    > in CSF RPC call, err: 0x-1056964551
    >


+ Reply to Thread