Upgrade Linux Vxvm 4.1 MP1 to MP2 - Veritas Volume Manager

This is a discussion on Upgrade Linux Vxvm 4.1 MP1 to MP2 - Veritas Volume Manager ; I cannot find the files necessary to upgrade a linux installation of Vxvm 4.1 MP1 to MP2. I need to upgrade to MP2 because powerpath 4.5.1 requires VXVM 4.1 MP2. Please help. I see references for MP2 on the veritas ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Upgrade Linux Vxvm 4.1 MP1 to MP2

  1. Upgrade Linux Vxvm 4.1 MP1 to MP2


    I cannot find the files necessary to upgrade a linux installation of Vxvm
    4.1 MP1 to MP2. I need to upgrade to MP2 because powerpath 4.5.1 requires
    VXVM 4.1 MP2. Please help. I see references for MP2 on the veritas site but
    the actual file to download is nowhere.

    -dave

  2. Re: Upgrade Linux Vxvm 4.1 MP1 to MP2

    Dave

    The biggest problem is the US government

    You are not allowed to place software that countries like North Korea
    can download and use (according to the government "for terror purposes").

    This means that Veritas (sorry Symantec), has to verify that you are not
    going to use the software to blow up something.

    Once they have verified, you will be able to download the software.

    The contact numbers are on the symantec site

    Dave Malhotra wrote:
    > I cannot find the files necessary to upgrade a linux installation of Vxvm
    > 4.1 MP1 to MP2. I need to upgrade to MP2 because powerpath 4.5.1 requires
    > VXVM 4.1 MP2. Please help. I see references for MP2 on the veritas site but
    > the actual file to download is nowhere.
    >
    > -dave


+ Reply to Thread