License - Veritas Volume Manager

This is a discussion on License - Veritas Volume Manager ; Hi I intend to upgrade a Solaris 2.5.1 box to Solaris 8. I intend to upgrade my VxVm from 3.0.4 to 4.0 as well. Is it possible to use the same license key for VM 4.0 ( the one i ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: License

  1. License


    Hi

    I intend to upgrade a Solaris 2.5.1 box to Solaris 8. I intend to upgrade
    my VxVm from 3.0.4 to 4.0 as well.

    Is it possible to use the same license key for VM 4.0 ( the one i used for
    3.0.4) ? Or would i need to afford for a new one ?

    Regards

    Francois Chevrier

  2. Re: License

    3.0.4 and 4.0 licenses are not compatible. It can not be used.

    What you need to do is upgrade to 3.5 (which will upgrade your license)
    and then upgrade to 4.0.

    If not, then buy a new license



    Francois CHEVRIER wrote:
    > Hi
    >
    > I intend to upgrade a Solaris 2.5.1 box to Solaris 8. I intend to upgrade
    > my VxVm from 3.0.4 to 4.0 as well.
    >
    > Is it possible to use the same license key for VM 4.0 ( the one i used for
    > 3.0.4) ? Or would i need to afford for a new one ?
    >
    > Regards
    >
    > Francois Chevrier


+ Reply to Thread