License problem - Veritas Volume Manager

This is a discussion on License problem - Veritas Volume Manager ; Any Suggestions: I have a pair of E450s connected to a 2x7 Sun A1000. I have a license file in my etc/vx/elm directory. When I first install the license it tells me I have 99 licenses no experation date. After ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: License problem

  1. License problem


    Any Suggestions:

    I have a pair of E450s connected to a 2x7 Sun A1000. I have a license file
    in my etc/vx/elm directory. When I first install the license it tells me
    I have 99 licenses no experation date. After a few days the number keeps
    getting smaller until there are no more licenses. If our servers get re-booted
    they can no longer see the raid array because Veritas says there are no licenses.
    I can do a vxinstall and re-install the license and everything will work
    fine until it happens again. I must have something configured wrong but I
    canít figure out what it is.

    Thanks



  2. Re: License problem


    They are E4500s connected A3500 2x7 raid array.

    "Dan Cohen" wrote:
    >
    >Any Suggestions:
    >
    >I have a pair of E450s connected to a 2x7 Sun A1000. I have a license file
    >in my etc/vx/elm directory. When I first install the license it tells me
    >I have 99 licenses no experation date. After a few days the number keeps
    >getting smaller until there are no more licenses. If our servers get re-booted
    >they can no longer see the raid array because Veritas says there are no

    licenses.
    >I can do a vxinstall and re-install the license and everything will work
    >fine until it happens again. I must have something configured wrong but

    I
    >canít figure out what it is.
    >
    >Thanks
    >
    >



+ Reply to Thread