My apologies for the lengthy message, I wanted to include as much as
possible the first time around

I am pretty new to Veritas and I need to set up some disk on some new E250s
and wanted to poke around in the GUI before learning the command line.

Apache - document root set to /opt/VRTSvmsa/vmsa
Veritas Volume Manager 3.0.3
Solaris 2.7

Veritas was already installed before I started here and it is running fine
from what I see .. There was no web server running on the machine as
everything was done via command line.

When I go to http://hostname:8080/index.html, the following occurs:

IE: (I couldn't find a Java Plug-In if I need one)
Graphic loads, java info appears to load, and then I get a blank gray box at
the bottom of the Veritas graphic. When I place my mouse over the box, I
get the message "exception: java.lang.ClassNotFoundException:
java.rmi.server.UnicastRemoteObject"

Under Internet Options / Advanced, I selected Java console enabled and Java
logging enabled so that I can try and catch any errors.

In the Java Console, I get:

java.lang.ClassNotFoundException: java.rmi.server.UnicastRemoteObject
at com/ms/vm/loader/URLClassLoader.loadClass
at java/lang/ClassLoader.loadClassInternal
at Vmsa.init
at com/ms/applet/AppletPanel.securedCall0
at com/ms/applet/AppletPanel.securedCall
at com/ms/applet/AppletPanel.processSentEvent
at com/ms/applet/AppletPanel.processSentEvent
at com/ms/applet/AppletPanel.run
at java/lang/Thread.run

Netscape: (I loaded the Java 2 Plug-In)
Graphic loads, under the graphic on the bottom Netscape bar, it says "Applet
Vmsa notinited" not initiated? In the Java console, I get:

Could not load default properties from either .\..\properties or
..\properties.
java.security.AccessControlException: access denied (java.io.FilePermission
null\images\errorDialog.gif read)
at java.security.AccessControlContext.checkPermission (Unknown Source)
at java.security.AccessController.checkPermission(Unk nown Source)
at java.lang.SecurityManager.checkPermission(Unknown Source)
at java.lang.SecurityManager.checkRead(Unknown Source)
at sun.awt.SunToolkit.getImageFromHash(Unknown Source)
at sun.awt.SunToolkit.getImage(Unknown Source)
at vrts.gui.util.VIconBaseTable.addIcon(VIconBaseTabl e.java:135)
at vrts.gui.util.VIconBaseTable.getIcon(VIconBaseTabl e.java:185)
at vrts.gui.util.VIconTable.getIcon(VIconTable.java:1 28)
at
vrts.gui.dialogs.VScrollableErrorDialog.(VScrollableErrorDialog.java:9
8)
at vrts.gui.util.VGuiUtil.displayException(VGuiUtil.j ava:358)
at Vmsa.init(Vmsa.java:464)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Under Advanced Preferences, I have all of the Java options checked.

Enable Java
Enable JavaScript for Navigator
Enable JavaScript for Mail and News

They were this way when I checked.

I haven't made any changes to any of the html files in /opt/VRTSvmsa/vmsa.

Any suggestions?

TIA,
Amber