Storage administator - can't connect - Veritas Volume Manager

This is a discussion on Storage administator - can't connect - Veritas Volume Manager ; I was deleting some informix volumes using the GUI interface and got a connection error. Rebooted the Sun box (Solaris 7) and I still can't connect. SUMMARY: Unable to connect to the server. Make sure the server is running and ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Storage administator - can't connect

  1. Storage administator - can't connect

    I was deleting some informix volumes using the GUI interface and got a
    connection error. Rebooted the Sun box (Solaris 7) and I still can't
    connect.

    SUMMARY:
    Unable to connect to the server. Make sure the server is running
    and the client and server are properly configured.

    DETAIL:
    Cannot connect to server.

  2. Re: Storage administator - can't connect

    On Fri, 22 Sep 2000 11:06:17 -0400, Gary Quiring
    wrote:

    >I was deleting some informix volumes using the GUI interface and got a
    >connection error. Rebooted the Sun box (Solaris 7) and I still can't
    >connect.
    >
    >SUMMARY:
    >Unable to connect to the server. Make sure the server is running
    >and the client and server are properly configured.
    >
    >DETAIL:
    >Cannot connect to server.

    Here's the log:

    Fri Sep 22 09:37:51 EDT 2000
    security enabled
    rebinding ....
    rebound //emco.emcosales.com:2410/vrts.remote.vrtsServer
    SIGBUS 10* bus error
    si_signo [10]: SIGBUS 10* bus error
    si_errno [0]: Error 0
    si_code [1]: BUS_ADRALN [addr: 0x101000d]

    stackbase=FCD12000, stackpointer=FCD0F5D0

    Full thread dump:
    "Thread-121" (TID:0xfdf327d0, sys_thread_t:0xfd6a1db8, state:MW) prio=5
    vrts.vxfw.services.util.VxSystemUtil.exec(VxSystem Util.java:255)
    vrts.vxfw.services.util.VxExec.execOutput(VxExec.j ava:141)

    vrts.vxfw.services.task.VxTaskThread.execOneComman d(VxTaskThread.java:45
    7)


  3. Re: Storage administator - can't connect

    What version of vxvm/vmsa are you running? Might want to upgrade.

    Try also restarting vmsa_server, see if that helps.

    -Dan


    "Gary Quiring" wrote in message
    news:yYPLOb0CnkYdzJfUvValpqCVSMER@4ax.com...
    > On Fri, 22 Sep 2000 11:06:17 -0400, Gary Quiring
    > wrote:
    >
    > >I was deleting some informix volumes using the GUI interface and got a
    > >connection error. Rebooted the Sun box (Solaris 7) and I still can't
    > >connect.
    > >
    > >SUMMARY:
    > >Unable to connect to the server. Make sure the server is running
    > >and the client and server are properly configured.
    > >
    > >DETAIL:
    > >Cannot connect to server.

    > Here's the log:
    >
    > Fri Sep 22 09:37:51 EDT 2000
    > security enabled
    > rebinding ....
    > rebound //emco.emcosales.com:2410/vrts.remote.vrtsServer
    > SIGBUS 10* bus error
    > si_signo [10]: SIGBUS 10* bus error
    > si_errno [0]: Error 0
    > si_code [1]: BUS_ADRALN [addr: 0x101000d]
    >
    > stackbase=FCD12000, stackpointer=FCD0F5D0
    >
    > Full thread dump:
    > "Thread-121" (TID:0xfdf327d0, sys_thread_t:0xfd6a1db8, state:MW)

    prio=5
    > vrts.vxfw.services.util.VxSystemUtil.exec(VxSystem Util.java:255)
    > vrts.vxfw.services.util.VxExec.execOutput(VxExec.j ava:141)
    >
    > vrts.vxfw.services.task.VxTaskThread.execOneComman d(VxTaskThread.java:45
    > 7)
    >




  4. Re: Storage administator - can't connect

    On Sun, 24 Sep 2000 20:47:18 -0700, "Dan Liport" wrote:

    >What version of vxvm/vmsa are you running? Might want to upgrade.
    >
    >Try also restarting vmsa_server, see if that helps.
    >
    >-Dan
    >

    Thanks, but it turned out that a cold boot was the trick. Something was
    locked in hardware and soft boot did not do it.

    Gary Q


+ Reply to Thread