Error running VXVM - Veritas Volume Manager

This is a discussion on Error running VXVM - Veritas Volume Manager ; ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Error running VXVM

  1. Error running VXVM




  2. Re: Error running VXVM


    "Joe" wrote: I am having trouble launching
    vxvm from /opt/SUNWvmsa/bin. I am getting the following error message:
    xlib: Connection to ":0.0" refused by server. xlib: Client is not authorized
    to connect to Server. Can't connect to X11 window server using ':0.0' as
    the value of the DISPLAY Variable. I am running a Sparc Classic with a
    standard SUN moinitor and keyboard.

    Thanks for your help

    Joe>
    >



  3. Re: Error running VXVM


    maybe you can try this command :

    xhost +@your_hostname

    "Joe Poulos" wrote:
    >
    >"Joe" wrote: I am having trouble launching
    > vxvm from /opt/SUNWvmsa/bin. I am getting the following error message:
    > xlib: Connection to ":0.0" refused by server. xlib: Client is not authorized
    >to connect to Server. Can't connect to X11 window server using ':0.0' as
    >the value of the DISPLAY Variable. I am running a Sparc Classic with a
    >standard SUN moinitor and keyboard.
    >
    >Thanks for your help
    >
    >Joe>
    >>

    >



  4. Re: Error running VXVM


    I don't think you need teh @
    xhost +localhost
    or actually put your hostname into localhost
    or if you don't care overly about security
    xhost +
    will turn off checking altogether
    xhost should be in /usr/local/bin/xhost
    "hamdi mulya" wrote:
    >
    >maybe you can try this command :
    >
    >xhost +@your_hostname
    >
    >"Joe Poulos" wrote:
    >>
    >>"Joe" wrote: I am having trouble launching
    >> vxvm from /opt/SUNWvmsa/bin. I am getting the following error message:
    >> xlib: Connection to ":0.0" refused by server. xlib: Client is not authorized
    >>to connect to Server. Can't connect to X11 window server using ':0.0'

    as
    >>the value of the DISPLAY Variable. I am running a Sparc Classic with

    a
    >>standard SUN moinitor and keyboard.
    >>
    >>Thanks for your help
    >>
    >>Joe>
    >>>

    >>

    >



  5. Re: Error running VXVM


    Thanks, worked great!!!


    "ej" wrote:
    >
    >I don't think you need teh @
    >xhost +localhost
    >or actually put your hostname into localhost
    >or if you don't care overly about security
    >xhost +
    >will turn off checking altogether
    >xhost should be in /usr/local/bin/xhost
    >"hamdi mulya" wrote:
    >>
    >>maybe you can try this command :
    >>
    >>xhost +@your_hostname
    >>
    >>"Joe Poulos" wrote:
    >>>
    >>>"Joe" wrote: I am having trouble launching
    >>> vxvm from /opt/SUNWvmsa/bin. I am getting the following error message:
    >>> xlib: Connection to ":0.0" refused by server. xlib: Client is not

    authorized
    >>>to connect to Server. Can't connect to X11 window server using ':0.0'

    >as
    >>>the value of the DISPLAY Variable. I am running a Sparc Classic with

    >a
    >>>standard SUN moinitor and keyboard.
    >>>
    >>>Thanks for your help
    >>>
    >>>Joe>
    >>>>
    >>>

    >>

    >



+ Reply to Thread