Need Help with Recover - Veritas Net Backup

This is a discussion on Need Help with Recover - Veritas Net Backup ; Hi all, iam not very used to Netbackup 4.5GA Business, so be careful with me Last Friday we had a crash of two hardisks (only datas, not system). The Backup on Friday 10th failed so we recoverd from Tape at ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Need Help with Recover

  1. Need Help with Recover


    Hi all,

    iam not very used to Netbackup 4.5GA Business, so be careful with me

    Last Friday we had a crash of two hardisks (only datas, not system). The
    Backup on Friday 10th failed so we recoverd from Tape at Thursday 9th. But
    also this Backup wasnt completed. We still need to recover User Homes folders.
    So now its Tape from Wednesday in Loader, but Problem is, its no History
    (Catalog) available for this day. At all, i only have Historys available
    for 10th and 9th of June, not more.

    My Question:

    Can anyone describe me what is to do when i want to know, if dates are written
    to the tape which is in at the moment.
    And mainly: what Datas are on my tape ?

    In BackupExec ill do write a new Catalog (very easy). But in Netbackup if
    i try the Wizard to Import Images and fill in the Media ID it wont work.
    Job starts and goes to Mount Media and nothing more happens. Media is Write
    Protecet at the moment. Is that a proplem (mechanical).

    So, please help me if you can with my questions. Bit confused :/

    Main question: how can i find out, if my User Home Folders are succesfully
    written on this tape or not.

    Thank you in advance

    Marcus


  2. Re: Need Help with Recover

    You will need to run an import on the media from Wednesday. This is a
    2 step process and I recommend you review the System Admin Guide to
    get the exact steps.

    Jeff

    On 13 Jun 2005 15:03:11 -0500, "Marcus" wrote:

    >
    >Hi all,
    >
    >iam not very used to Netbackup 4.5GA Business, so be careful with me
    >
    >Last Friday we had a crash of two hardisks (only datas, not system). The
    >Backup on Friday 10th failed so we recoverd from Tape at Thursday 9th. But
    >also this Backup wasnt completed. We still need to recover User Homes folders.
    >So now its Tape from Wednesday in Loader, but Problem is, its no History
    >(Catalog) available for this day. At all, i only have Historys available
    >for 10th and 9th of June, not more.
    >
    >My Question:
    >
    >Can anyone describe me what is to do when i want to know, if dates are written
    >to the tape which is in at the moment.
    >And mainly: what Datas are on my tape ?
    >
    >In BackupExec ill do write a new Catalog (very easy). But in Netbackup if
    >i try the Wizard to Import Images and fill in the Media ID it wont work.
    >Job starts and goes to Mount Media and nothing more happens. Media is Write
    >Protecet at the moment. Is that a proplem (mechanical).
    >
    >So, please help me if you can with my questions. Bit confused :/
    >
    >Main question: how can i find out, if my User Home Folders are succesfully
    >written on this tape or not.
    >
    >Thank you in advance
    >
    >Marcus



+ Reply to Thread