NEtbackup Fails to backup (hangs) - Veritas Net Backup

This is a discussion on NEtbackup Fails to backup (hangs) - Veritas Net Backup ; Hi Gurus, I am new to Veritas Netbackup 5.1 and currently evaluating the product. I installed Veritas Netbackup 5.1 on Solaris 8 box connected to Sun StorEDGE L1000 tape Library with two DLT tape drives and it did detected Robot ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: NEtbackup Fails to backup (hangs)

  1. NEtbackup Fails to backup (hangs)


    Hi Gurus,

    I am new to Veritas Netbackup 5.1 and currently evaluating the product.

    I installed Veritas Netbackup 5.1 on Solaris 8 box connected to Sun StorEDGE
    L1000 tape Library with two DLT tape drives and it did detected Robot and
    DLT drives.

    The problem is whenever I try to backup it mounts the tape in the DLT drive
    and hangs there forever. After sometime it downs the DLT drive with the status
    “DOWN--TLD” and sits there forever. The logs on the Netbackup gives an error
    code 219 which states that specific storage unit is unavailable and gives
    the following solution to resolve the same:

    1) Verify that schedule specifies the correct storage unit and storage
    unit exists - I did verified and it does shows the correct storage unit.

    2) Verify that Media Manager Device daemon (ltid) is running - Verified
    that its running

    3) Verify that Maximum concurrent drives attribute is not set to 0
    - I did verified its been set to 2

    4) Verify that at least one drive is in UP state - Yes both drives
    were in UP state until mount process which brings it down.

    5) Verify that robot no. and host in storage unit configuration matches
    what is specified in the media manager device configuration - robot no. 0
    and host name zeno both matches.

    6) Verify that master server can communicate with bpcd process on the
    server that has storage unit - This server the only master as well as media
    server where L1000 is connected.



    Has anyone experienced this with Veritas Netbackup? Any help will be greatly
    appreciated.

    Looking forward to hear from you Gurus.

    TIA

    Bhavesh

  2. Re: NEtbackup Fails to backup (hangs)



    Hi Bhavesh,

    Have you resolved this? I am having pretty similar problems...

    Cheer,s

    Chris.

    "bshah" wrote:
    >
    >Hi Gurus,
    >
    >I am new to Veritas Netbackup 5.1 and currently evaluating the product.
    >
    >I installed Veritas Netbackup 5.1 on Solaris 8 box connected to Sun StorEDGE
    >L1000 tape Library with two DLT tape drives and it did detected Robot and
    >DLT drives.
    >
    >The problem is whenever I try to backup it mounts the tape in the DLT drive
    >and hangs there forever. After sometime it downs the DLT drive with the

    status
    >“DOWN--TLD” and sits there forever. The logs on the Netbackup gives an error
    >code 219 which states that specific storage unit is unavailable and gives
    >the following solution to resolve the same:
    >
    >1) Verify that schedule specifies the correct storage unit and storage
    >unit exists - I did verified and it does shows the correct storage unit.
    >
    >2) Verify that Media Manager Device daemon (ltid) is running - Verified
    >that its running
    >
    >3) Verify that Maximum concurrent drives attribute is not set to 0
    >- I did verified its been set to 2
    >
    >4) Verify that at least one drive is in UP state - Yes both drives
    >were in UP state until mount process which brings it down.
    >
    >5) Verify that robot no. and host in storage unit configuration matches
    >what is specified in the media manager device configuration - robot no.

    0
    >and host name zeno both matches.
    >
    >6) Verify that master server can communicate with bpcd process on

    the
    >server that has storage unit - This server the only master as well as media
    >server where L1000 is connected.
    >
    >
    >
    >Has anyone experienced this with Veritas Netbackup? Any help will be greatly
    >appreciated.
    >
    >Looking forward to hear from you Gurus.
    >
    >TIA
    >
    >Bhavesh



  3. Re: NEtbackup Fails to backup (hangs)

    You need to determine why the drives are being downed. Usually, drives
    are only brought down due to either a hardware or media problem. Check
    the \var\adm\messages or \etc\messages file to try to determine why
    the drives were downed. You can also look at the bptm log in NetBackup
    if it is set up. If not create a folder called bptm under the
    \usr\openv\netbackup\logs folder. Then run the backup again and after
    it fails there will be a file in the bptm folder that you created.
    Look for anything that has <8> or <16> in the line. These indicate an
    error status.

    Jeff

+ Reply to Thread