volume groups - Veritas Net Backup

This is a discussion on volume groups - Veritas Net Backup ; OS Solaris 8 NB Business server version 3.4.1 Device Storedge L9 Within the netbackup software gui, instead of a tape being moved a volume group was mistakenly moved. Netbackup automatically created a new volume group however the existing one disappeared ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: volume groups

  1. volume groups

    OS Solaris 8
    NB Business server version 3.4.1
    Device Storedge L9

    Within the netbackup software gui, instead of a tape being moved a volume
    group was mistakenly moved. Netbackup automatically created a new volume
    group however the existing one disappeared we now have status 213 occurring
    and when a manual back up is attempted still no storedge media is detected.
    Another strange thing that occurs is that when tapes are injected into the
    newly created group the volume group box appears with no option in it. Is
    there a way of associating the new volume group with the media?

    Thank you.



  2. Re: volume groups

    have you tried with vmquery -mediaid id -v volume_group_media

    "Louise" wrote in message news:3ea81781@hronntp01....
    > OS Solaris 8
    > NB Business server version 3.4.1
    > Device Storedge L9
    >
    > Within the netbackup software gui, instead of a tape being moved a volume
    > group was mistakenly moved. Netbackup automatically created a new volume
    > group however the existing one disappeared we now have status 213

    occurring
    > and when a manual back up is attempted still no storedge media is

    detected.
    > Another strange thing that occurs is that when tapes are injected into the
    > newly created group the volume group box appears with no option in it. Is
    > there a way of associating the new volume group with the media?
    >
    > Thank you.
    >
    >




+ Reply to Thread