otman5 error - Veritas Net Backup

This is a discussion on otman5 error - Veritas Net Backup ; I'm not sure I'm in the right place. I'm getting this error - The otman5.sys driver you are installing is incompatible with this version of Windows. I'm using Windows 2003 server. Do I need an upgrade of this driver? I've ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: otman5 error

  1. otman5 error


    I'm not sure I'm in the right place. I'm getting this error - The otman5.sys
    driver you are installing is incompatible with this version of Windows.
    I'm using Windows 2003 server. Do I need an upgrade of this driver? I've
    been trying to read around but I haven't found much to help me. I'm new
    to all of this. Thanks.

  2. Re: otman5 error

    No this is normal if the install was an upgrade from 4.5 to 5.x. The
    otman5.sys driver is no longer used as it was replaced by vsp driver.
    The other reason you would see this is if you are using an older
    version of 4.5 and have not upgraded the client. Win2K3 was not
    supported until either FP3 or FP6.

    JR


    On 23 Nov 2004 12:48:35 -0500, "Meri"
    wrote:

    >
    >I'm not sure I'm in the right place. I'm getting this error - The otman5.sys
    >driver you are installing is incompatible with this version of Windows.
    >I'm using Windows 2003 server. Do I need an upgrade of this driver? I've
    >been trying to read around but I haven't found much to help me. I'm new
    >to all of this. Thanks.



+ Reply to Thread