Wrong Media Server after migration - Veritas Net Backup

This is a discussion on Wrong Media Server after migration - Veritas Net Backup ; Hi there, due to a hardware fault, i had to move our netbackup server to another nt system, followed by a bprecover. everything works fine except the backup of the netbackup catalog, because it still shows the old media server. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Wrong Media Server after migration

  1. Wrong Media Server after migration


    Hi there,

    due to a hardware fault, i had to move our netbackup server to another nt
    system, followed by a bprecover. everything works fine except the backup
    of the netbackup catalog, because it still shows the old media server. Is
    there any way to change this item "low-level" (as the item is greyed-out
    and cannot be changed)

    tia

    hgw

  2. Re: Wrong Media Server after migration


    Hi

    May be you have to change your netbackup db backup attribute in the xbpadm
    (on Unix) menu.

    Regards.

    Laurent.


    "Helmut Weigel" wrote:
    >
    >Hi there,
    >
    >due to a hardware fault, i had to move our netbackup server to another nt
    >system, followed by a bprecover. everything works fine except the backup
    >of the netbackup catalog, because it still shows the old media server. Is
    >there any way to change this item "low-level" (as the item is greyed-out
    >and cannot be changed)
    >
    >tia
    >
    >hgw



  3. Re: Wrong Media Server after migration


    Hi Laurent,

    as I stated, this has to happen under nt... and as i said, such change is
    not possible with nt... guess thats a value i have to patch in manually somewhere

    bbl

    hgw


    "Laurent Stirnemann" wrote:
    >
    > Hi
    >
    > May be you have to change your netbackup db backup attribute in the xbpadm
    >(on Unix) menu.
    >
    > Regards.
    >
    > Laurent.
    >
    >
    >"Helmut Weigel" wrote:
    >>
    >>Hi there,
    >>
    >>due to a hardware fault, i had to move our netbackup server to another

    nt
    >>system, followed by a bprecover. everything works fine except the backup
    >>of the netbackup catalog, because it still shows the old media server.

    Is
    >>there any way to change this item "low-level" (as the item is greyed-out
    >>and cannot be changed)
    >>
    >>tia
    >>
    >>hgw

    >



+ Reply to Thread