"Pending" backup jobs - Veritas Net Backup

This is a discussion on "Pending" backup jobs - Veritas Net Backup ; I'm having a problem with my copy of Backup Exec, version 7.3, multi-server edition. We schedule a set of daily backups (Differential Mon-Fri, and Full every Friday). I went to the server this morning and noted that my Tuesday Differential ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: "Pending" backup jobs

  1. "Pending" backup jobs

    I'm having a problem with my copy of Backup Exec, version 7.3, multi-server
    edition. We schedule a set of daily backups (Differential Mon-Fri, and Full
    every Friday). I went to the server this morning and noted that my Tuesday
    Differential backup, which was scheduled to occur at 11:55pm, did not take
    place, nor was there an email notification we configured for a successful
    backup. I noted the job status was 'Pending', and the class was 'Active' in
    my Job Monitor, while the elapsed time was approximately 8:56:23, and still
    counting, or roughly 8 hours from time of scheduled backup. The byte count
    was still at 0, and Percent Completed field in Job Monitor was blank. Any
    idea why my routinely scheduled backup would not run? I checked the TechNote
    section of your website, but nothing helped. I appreciate any help any of
    you can provide.

    Marty



  2. Re: "Pending" backup jobs


    Marty,we are having similar issues with our version 7 for windows NT. One
    issue we had was that a schedule such as yours would prompt strange or duplicate
    jobs. Is this happening? I read from the verita's site that to clear this
    up you should schedule (in your case) seven separate jobs,not just two,one
    for the full and one for the differentals. This seemed to help us with duplicate/still
    pending jobs. Hope this helps. Try this link: http://seer.support.veritas.com/tnot...rknt/18623.htm


    "Marty Williams" wrote:
    >I'm having a problem with my copy of Backup Exec, version 7.3, multi-server
    >edition. We schedule a set of daily backups (Differential Mon-Fri, and Full
    >every Friday). I went to the server this morning and noted that my Tuesday
    >Differential backup, which was scheduled to occur at 11:55pm, did not take
    >place, nor was there an email notification we configured for a successful
    >backup. I noted the job status was 'Pending', and the class was 'Active'

    in
    >my Job Monitor, while the elapsed time was approximately 8:56:23, and still
    >counting, or roughly 8 hours from time of scheduled backup. The byte count
    >was still at 0, and Percent Completed field in Job Monitor was blank. Any
    >idea why my routinely scheduled backup would not run? I checked the TechNote
    >section of your website, but nothing helped. I appreciate any help any of
    >you can provide.
    >
    >Marty
    >
    >



  3. Re: "Pending" backup jobs

    Marty,

    I have just read your post, and I have recently encountered a similar
    problem.
    My nightly differential backup had been pending for over 9 hours, until I
    aborted it. Inventories also sat pending for many minutes until aborted.

    The situation was finally resolved by powering down the backup server, and
    each individual external tape drive. Everything was then powered up at the
    same time, and the autoloader worked again as normal.

    Since we had added a new tape drive the day before, powering down the server
    but not all of the external scsi tape drives, we have deduced that it was
    this that caused our pending problem.

    Try the full power down, it worked for me!!!

    Steve
    "Mary Merkel" wrote in message
    news:38d29cd3@hronntp01....
    >
    > Marty,we are having similar issues with our version 7 for windows NT. One
    > issue we had was that a schedule such as yours would prompt strange or

    duplicate
    > jobs. Is this happening? I read from the verita's site that to clear this
    > up you should schedule (in your case) seven separate jobs,not just two,one
    > for the full and one for the differentals. This seemed to help us with

    duplicate/still
    > pending jobs. Hope this helps. Try this link:

    http://seer.support.veritas.com/tnot...rknt/18623.htm
    >
    >
    > "Marty Williams" wrote:
    > >I'm having a problem with my copy of Backup Exec, version 7.3,

    multi-server
    > >edition. We schedule a set of daily backups (Differential Mon-Fri, and

    Full
    > >every Friday). I went to the server this morning and noted that my

    Tuesday
    > >Differential backup, which was scheduled to occur at 11:55pm, did not

    take
    > >place, nor was there an email notification we configured for a successful
    > >backup. I noted the job status was 'Pending', and the class was 'Active'

    > in
    > >my Job Monitor, while the elapsed time was approximately 8:56:23, and

    still
    > >counting, or roughly 8 hours from time of scheduled backup. The byte

    count
    > >was still at 0, and Percent Completed field in Job Monitor was blank. Any
    > >idea why my routinely scheduled backup would not run? I checked the

    TechNote
    > >section of your website, but nothing helped. I appreciate any help any of
    > >you can provide.
    > >
    > >Marty
    > >
    > >

    >




+ Reply to Thread