Re: Speed + and - - Veritas Net Backup

This is a discussion on Re: Speed + and - - Veritas Net Backup ; ChrisB wrote: > I have several v.3.2 NT clients that consisantly run 5-6 MB/s backups. Then > I have the few that run in the 30 - 200 KB/s. Arrrr. These machines seem > to have good connectivity, some seem ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: Speed + and -

  1. Re: Speed + and -

    ChrisB wrote:

    > I have several v.3.2 NT clients that consisantly run 5-6 MB/s backups. Then
    > I have the few that run in the 30 - 200 KB/s. Arrrr. These machines seem
    > to have good connectivity, some seem to have high CPU utilization, but, some
    > don't. Hmmm any thoughts?


    Chris,

    If all the machines are identical, then that could be a mystery.

    Other thoughts to consider though...

    Netbackup is a resource grabber. Are your slower machines configured with less
    memory? less network 10 vs 100 vs GB ethernet? older architecture 33/66/100 Mhz
    bus? slower disks? any hubs involved? Separate networks? any internal high
    IO activity going on? Do you have a ton of small files on this machine?

    Just some thoughts,

    Cheers,


  2. Re: Speed + and -


    Are you using OTM? If not, the backup can wait a long time for timeouts on
    locked files. Set LOCKED_FILE_ACTION = SKIP in the registry to skip the locked
    files.

    Dave.



  3. Re: Speed + and -


    "Timothy Z. Cole Jr." wrote:
    >ChrisB wrote:
    >
    >> I have several v.3.2 NT clients that consisantly run 5-6 MB/s backups.

    Then
    >> I have the few that run in the 30 - 200 KB/s. Arrrr. These machines

    seem
    >> to have good connectivity, some seem to have high CPU utilization, but,

    some
    >> don't. Hmmm any thoughts?

    >
    >Chris,
    >
    >If all the machines are identical, then that could be a mystery.
    >
    >Other thoughts to consider though...
    >
    >Netbackup is a resource grabber. Are your slower machines configured with

    less
    >memory? less network 10 vs 100 vs GB ethernet? older architecture 33/66/100

    Mhz
    >bus? slower disks? any hubs involved? Separate networks? any internal

    high
    >IO activity going on? Do you have a ton of small files on this machine?
    >
    >Just some thoughts,
    >
    >Cheers,
    >

    If tracker (tracker.exe) is running, kill it & then remove it.
    It caused numerous problems for us in v315.

    Good Luck,

+ Reply to Thread