compatiblity between nb_client versions - Veritas Net Backup

This is a discussion on compatiblity between nb_client versions - Veritas Net Backup ; I recently upgraded some of my sybase clients to solaris 2.8 from solaris 2.6. One issue that I have is that I'm running netbackup version 3.2ga. This version doesn't have a client for 2.8. So far simply using the 2.7 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: compatiblity between nb_client versions

  1. compatiblity between nb_client versions


    I recently upgraded some of my sybase clients to solaris 2.8 from solaris
    2.6.

    One issue that I have is that I'm running netbackup version 3.2ga. This
    version doesn't have a client for 2.8. So far simply using the 2.7 version
    has worked for ufs backups and restores, as well as sybase backups and restores.
    I did not have any problems until I upgrade the OS on my sybase servers.
    Backups don't fail, only restores and only intermitently. For example after
    3 times trying the "same" restore if finally succeeds on the third time.
    below is a sample from when it fails. I realize that this is a broad question,
    but any help would be appreciated.
    thanks
    -dwiz

    04:13:51 [14551] <4> sybapi_end: INF - Client EXIT STATUS 23: socket read
    failed
    04:13:51 [14551] <4> sybapi_end: INF - Server EXIT STATUS = 5: the restore
    failed to recover the requested files
    05:04:42 [15213] <4> sybapi_end: INF - Client EXIT STATUS 23: socket read
    failed
    05:04:42 [15213] <4> sybapi_end: INF - Server EXIT STATUS = 5: the restore
    failed to recover the requested file

  2. Re: compatiblity between nb_client versions


    Hi,

    Patch J0820466 for NBU 3.2GA has a proper Solaris 8 NetBackup client. It
    works fine for me...

    Loris


    "dwiz" wrote:
    >
    >I recently upgraded some of my sybase clients to solaris 2.8 from solaris
    >2.6.
    >
    >One issue that I have is that I'm running netbackup version 3.2ga. This
    >version doesn't have a client for 2.8. So far simply using the 2.7 version
    >has worked for ufs backups and restores, as well as sybase backups and restores.
    > I did not have any problems until I upgrade the OS on my sybase servers.
    > Backups don't fail, only restores and only intermitently. For example

    after
    >3 times trying the "same" restore if finally succeeds on the third time.
    > below is a sample from when it fails. I realize that this is a broad question,
    >but any help would be appreciated.
    >thanks
    >-dwiz
    >
    >04:13:51 [14551] <4> sybapi_end: INF - Client EXIT STATUS 23: socket read
    >failed
    >04:13:51 [14551] <4> sybapi_end: INF - Server EXIT STATUS = 5: the restore
    >failed to recover the requested files
    >05:04:42 [15213] <4> sybapi_end: INF - Client EXIT STATUS 23: socket read
    >failed
    >05:04:42 [15213] <4> sybapi_end: INF - Server EXIT STATUS = 5: the restore
    >failed to recover the requested file



+ Reply to Thread