Manual Backups Failing - Veritas Net Backup

This is a discussion on Manual Backups Failing - Veritas Net Backup ; Hi. I have a strange problem occuring where I have a class of about a dozen servers. If I execute a manual backup of the entire class, i.e. without selecting any clients, the backups work fine. However, if I select ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Manual Backups Failing

  1. Manual Backups Failing


    Hi. I have a strange problem occuring where I have a class of about a dozen
    servers. If I execute a manual backup of the entire class, i.e. without
    selecting any clients, the backups work fine. However, if I select one or
    two clients out of the same class and try a manual backup, it fails with
    an error 24, socket write error. The logs complain about a broken pipe between
    the server and the client. This occurs when there is no load on the system,
    network or otherwise. I am running ver 3.2 (patch 108261-05) and Solaris
    2.7.

    Any help would be greatly appreciated.

    Josh Binstead
    jbinstead@scient.com

  2. Re: Manual Backups Failing

    Josh,

    Did you by any chance tune the software (Max Buffer size or Number_Buffers) I have
    seen it where tuning the software can make it freak?

    Just a thought
    -Steve

    Josh Binstead wrote:

    > Hi. I have a strange problem occuring where I have a class of about a dozen
    > servers. If I execute a manual backup of the entire class, i.e. without
    > selecting any clients, the backups work fine. However, if I select one or
    > two clients out of the same class and try a manual backup, it fails with
    > an error 24, socket write error. The logs complain about a broken pipe between
    > the server and the client. This occurs when there is no load on the system,
    > network or otherwise. I am running ver 3.2 (patch 108261-05) and Solaris
    > 2.7.
    >
    > Any help would be greatly appreciated.
    >
    > Josh Binstead
    > jbinstead@scient.com



+ Reply to Thread