Expiring tapes - Veritas Net Backup

This is a discussion on Expiring tapes - Veritas Net Backup ; We recently shut down a slave server that had a StorageTek 9710 library attached to it. However, the volumes were not first deleted from NetBackup. Now, the volumes that were in that library are showing up as being assigned, and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Expiring tapes

  1. Expiring tapes


    We recently shut down a slave server that had a StorageTek 9710 library attached
    to it. However, the volumes were not first deleted from NetBackup. Now,
    the volumes that were in that library are showing up as being assigned, and
    using the bpexpdate command only gives the message "requested media id was
    not found in NB media database and/or MM volume database." However, the
    volumes ARE showing up in Media Manager. How can we unassign and delete
    these volumes??? Unfortunately, the retired slave server has been formatted
    already, so hooking it back up is not an option. Please help!

    Thanks.

  2. Re: Expiring tapes


    Hi Eddy, you have to delete this volumes, using the media management,
    choise what do you want to delete and go, for re-use the tapes, you
    have to create it again.

    "Eddy" wrote:
    >
    >We recently shut down a slave server that had a StorageTek 9710 library

    attached
    >to it. However, the volumes were not first deleted from NetBackup. Now,
    >the volumes that were in that library are showing up as being assigned,

    and
    >using the bpexpdate command only gives the message "requested media id was
    >not found in NB media database and/or MM volume database." However, the
    >volumes ARE showing up in Media Manager. How can we unassign and delete
    >these volumes??? Unfortunately, the retired slave server has been formatted
    >already, so hooking it back up is not an option. Please help!
    >
    >Thanks.



+ Reply to Thread