Media Position Error (Status 86) - Veritas Net Backup

This is a discussion on Media Position Error (Status 86) - Veritas Net Backup ; Hello, I have been having trouble with one particular tape. Everytime it gets mounted I get an error message like this: 7/30/2000 11:43:29 PM - mounting CXL552 7/30/2000 11:43:30 PM - connecting 7/30/2000 11:43:30 PM - connected; connect time: 000:00:00 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Media Position Error (Status 86)

  1. Media Position Error (Status 86)

    Hello,

    I have been having trouble with one particular tape. Everytime it gets
    mounted I get an error message like this:

    7/30/2000 11:43:29 PM - mounting CXL552
    7/30/2000 11:43:30 PM - connecting
    7/30/2000 11:43:30 PM - connected; connect time: 000:00:00
    7/30/2000 11:45:31 PM - mounted; mount time: 000:02:02
    7/30/2000 11:45:31 PM - positioning to file 14
    media position error(86)

    and:

    7/31/2000 11:43:29 PM sback1 citrix2 Error ioctl (MTBSF) failed on media id
    CXL552, drive index 2, I/O error (bptm.c.4144)

    The troubleshooting guide states: "The system's device driver returned and
    I/O error while NetBackup was positioning media (tape or optical)." Is this
    tape bad? I am trying to decipher this error.

    Thanks for any help!


    PS: The master server is a Sun 450 running 3.2 on Solaris 2.7 with an ATL
    P3000 attached.

    Pablo A Juarez
    System Administrator
    TMA Corporation
    703-506-3847




  2. Re: Media Position Error (Status 86)

    Check /usr/openv/netbackup/db/media/errors to see if you have any write errors
    to that tape. When we were using DLT7000s for backup, we would often get write
    errors to a tape that led to this problem.

    Cheers. Mark.

    Pablo A Juarez wrote:

    > Hello,
    >
    > I have been having trouble with one particular tape. Everytime it gets
    > mounted I get an error message like this:
    >
    > 7/30/2000 11:43:29 PM - mounting CXL552
    > 7/30/2000 11:43:30 PM - connecting
    > 7/30/2000 11:43:30 PM - connected; connect time: 000:00:00
    > 7/30/2000 11:45:31 PM - mounted; mount time: 000:02:02
    > 7/30/2000 11:45:31 PM - positioning to file 14
    > media position error(86)
    >
    > and:
    >
    > 7/31/2000 11:43:29 PM sback1 citrix2 Error ioctl (MTBSF) failed on media id
    > CXL552, drive index 2, I/O error (bptm.c.4144)
    >
    > The troubleshooting guide states: "The system's device driver returned and
    > I/O error while NetBackup was positioning media (tape or optical)." Is this
    > tape bad? I am trying to decipher this error.
    >
    > Thanks for any help!
    >



+ Reply to Thread