Whoops I forgot that I am running Solaris 2.6 as the Master.
DD