NDMP restores. - Veritas Net Backup

This is a discussion on NDMP restores. - Veritas Net Backup ; Hello, I am running Netbackup 3.2 with patch 260. I have done a backup of my NetApp box using NDMP. When I try to restore, sometimes it will hang for about an hour and return an error 41 Client connection ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: NDMP restores.

  1. NDMP restores.


    Hello,
    I am running Netbackup 3.2 with patch 260. I have done a backup of my NetApp
    box using NDMP. When I try to restore, sometimes it will hang for about
    an hour and return an error 41 Client connection timeout. This does not
    happen all the time. I increased the CLIENT_READ_TIMEOUT to 1800 and this
    does not help.
    Has anyone seen this problem?
    DD


  2. Re: NDMP restores.


    I am having similar problems. At this very moment I have
    a restore (requiring 3 tapes that is somewhere around half
    done and was started about 3 hours ago). Eventually the
    restores _do_ complete, but after an agonizingly long time.

    I set my timeouts as follows:

    LIST_FILES_TIMEOUT = 4500
    CLIENT_READ_TIMEOUT = 3600
    CLIENT_CONNECT_TIMEOUT = 1200
    SLAVE_CONNECT_TIMEOUT = 90

    No real science here... I've just been bumping
    them up until things work.

    Of course, what I'd really like to know is how to get
    NDMP restores to go more quickly. And, more importantly,
    how to keep the NDMP-assigned drives from going DOWN
    (which they seem to do very frequently).

    If you hear any more, please forward it my way.

    thanks,
    --john


    "D. Shuff" wrote:
    >
    >Hello,
    >I am running Netbackup 3.2 with patch 260. I have done a backup of my NetApp
    >box using NDMP. When I try to restore, sometimes it will hang for about
    >an hour and return an error 41 Client connection timeout. This does not
    >happen all the time. I increased the CLIENT_READ_TIMEOUT to 1800 and this
    >does not help.
    >Has anyone seen this problem?
    >DD
    >



  3. Re: NDMP restores.


    John,
    I don't know what version Netapps your running but we encountered the same
    problem with long restores using version 5.2.3. I have found that NetApps
    doesn't have the fast
    position fine(aka direct access restore) built into NetApps version 5.3.
    They had it in version 4.x, but it was a complete rewrite when they went
    to version 5.x. I was told to break down the filesystems into smaller sections.
    Hope this helps!

    "John Jarocki" wrote:
    >
    >I am having similar problems. At this very moment I have
    >a restore (requiring 3 tapes that is somewhere around half
    >done and was started about 3 hours ago). Eventually the
    >restores _do_ complete, but after an agonizingly long time.
    >
    >I set my timeouts as follows:
    >
    >LIST_FILES_TIMEOUT = 4500
    >CLIENT_READ_TIMEOUT = 3600
    >CLIENT_CONNECT_TIMEOUT = 1200
    >SLAVE_CONNECT_TIMEOUT = 90
    >
    >No real science here... I've just been bumping
    >them up until things work.
    >
    >Of course, what I'd really like to know is how to get
    >NDMP restores to go more quickly. And, more importantly,
    >how to keep the NDMP-assigned drives from going DOWN
    >(which they seem to do very frequently).
    >
    >If you hear any more, please forward it my way.
    >
    >thanks,
    >--john
    >
    >
    >"D. Shuff" wrote:
    >>
    >>Hello,
    >>I am running Netbackup 3.2 with patch 260. I have done a backup of my

    NetApp
    >>box using NDMP. When I try to restore, sometimes it will hang for about
    >>an hour and return an error 41 Client connection timeout. This does not
    >>happen all the time. I increased the CLIENT_READ_TIMEOUT to 1800 and this
    >>does not help.
    >>Has anyone seen this problem?
    >>DD
    >>

    >



+ Reply to Thread